Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-12-2006, 06:58 PM
Registered User
 
Join Date: Mar 2006
Posts: 40
92 300E Alarm

My 300E factory alarm was working fine till 2 days ago when I parked it in a restaurant and it didnt make the usual sound when it arms. Later that night when I got home I checked it and its not arming. I locked all the doors with the windows down and open door and nothing happens....usually it will activate the alarm. I chcked all the visible fuses in the engine conpartment and their all ok.....any suggestions?

Reply With Quote
  #2  
Old 04-12-2006, 07:15 PM
Registered User
 
Join Date: Dec 2005
Location: Atlanta.
Posts: 366
What usual sound does it make when it arms?

Do you have an aftermarket alarm, if so, the main unit may have wigged out since your Mercedes should not make an arming sound when locked.
Reply With Quote
  #3  
Old 04-12-2006, 07:16 PM
Sportlines
 
Join Date: Oct 2004
Location: Johnson City, TN
Posts: 985
I can tell you that it is better that it not arm than to have it go off at some in-opertune moment. Like outside a motel at 6 in the morning.

I have never heard my '92 300E make any indication that it armed itself. It has, however, done the aforementioned.

There is a connection between worn tumblers or some other mechanism in the door locks to the alarm system. Have heard of people switching cylinders from Passenger to Driver side. Other than that I am clueless on this problem.

Steve
Reply With Quote
  #4  
Old 04-12-2006, 07:24 PM
Registered User
 
Join Date: Mar 2006
Posts: 40
the horn beeped once. If the alarm was triggered, then the horn would sound and the lights would flicker on and off. I'm 99.9% positive that it's the factory alarm
Reply With Quote
  #5  
Old 04-13-2006, 06:09 PM
Registered User
 
Join Date: Dec 2005
Location: Atlanta.
Posts: 366
Aftermarket.

Look under the dash for any wires dangling, you may find them going to some strange concoction of wires and a control unit.

Also look under your rear seat for any signs of aftermarket gadgets.
Reply With Quote
  #6  
Old 04-14-2006, 11:08 AM
Registered User
 
Join Date: Mar 2006
Posts: 40
Talking

no its not aftermarket, the unit is in the foot rest ofthe passenger side of the car. I had connected a wire on the back of my radio last week and I didnt think that it had nothing to do with the alarm, but today I removed the cable and the alarm started working fine....part number for the factory alarm is : 126 820 08 26
Reply With Quote
  #7  
Old 04-14-2006, 01:05 PM
skiier3_9's Avatar
Registered User
 
Join Date: Jan 2005
Location: Minnesota
Posts: 975
Someone wired up something to the horn because the OE alarm systems on the w124 and w201 (and others) did not "beep" the horn to alert you that it was armed.

They armed via locking the car from the outside and would go off if the car was opened from the inside (like if someone broke a window and reached in to unlock it).
__________________
Daily Driver: 02 E430 4MATIC
In the family: '03 E500 // '04 ML500 // 64 220SE
Reply With Quote
  #8  
Old 04-14-2006, 09:31 PM
Registered User
 
Join Date: Dec 2005
Location: Atlanta.
Posts: 366
That wire connected to the radio must have been the alarm trigger for radio theft.
Reply With Quote
  #9  
Old 04-15-2006, 04:44 PM
Registered User
 
Join Date: Dec 2005
Location: Atlanta.
Posts: 366
I have seen guys install aftermarket systems on cars that already had factory alarms, go figure.
Reply With Quote
  #10  
Old 04-15-2006, 05:41 PM
Registered User
 
Join Date: Jul 2004
Location: Lexington, KY
Posts: 130
None of the W124s had a factory alarm that flashed the lights and beeped the horn. Is it a keyless entry system?
Reply With Quote
  #11  
Old 04-15-2006, 10:56 PM
Registered User
 
Join Date: Mar 2006
Posts: 40
no its not, only activates with the key in the doors and trunk. But I checked the whole car and could not find an aftermarket alarm...just the original Becker alarm.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page