Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-08-2006, 01:56 PM
Registered User
 
Join Date: Jun 2005
Location: Nashville, TN
Posts: 29
Motor mount part number confusion

Hi all I am in the process of replacing the motor mounts in my early 87 190e 2.6 and am having problems getting the correct parts. All the online sources I can find indicate boge is oe and the part number is 2012404317 so thats what I ordered, however they are way thicker than the old mounts and are not going to fit at all. The miounts in the car are boge 2012402717 which I find listed for a 201.028 2.3 chassis Euro? They are cross referenced with 2012404017 which are also listed as fitting the 2.3 engine. Some sites list 4317 as an alternative to the 4017. They are definitely not all the same!
Does anyone know if the early, prior to mid year, 2.6 used the 2.3 engine mounts? I know there were changes mid year 87 to the 190, maybe they went to the w124 engine mounts? Many thanks to anyone that can solve this for me.
Reply With Quote
  #2  
Old 05-08-2006, 02:00 PM
carson356
Guest
 
Posts: n/a
the number i get for that car is 124-240-19-17

the original 2 superceded numbers are 201-240-29-17 replaced by 201-240-29-17 replaced by current number
124-240-19-17
Reply With Quote
  #3  
Old 05-08-2006, 04:21 PM
Registered User
 
Join Date: Jun 2005
Location: Nashville, TN
Posts: 29
Thanks Carson

For taking the time to look that up for me. I did find that number listed in one parts listing as fitting all 201.029 chassis as well as the 300dt and 300e.

I am still hesitant to order the parts again with so much conflicting info, especailly seeing as how the parts currently in the car appear to be for a 2.3 model and they seem to fit. Any other input would be most reassuring.

thanks again
Reply With Quote
  #4  
Old 05-08-2006, 04:45 PM
carson356
Guest
 
Posts: n/a
Quote:
Originally Posted by MS 190 2.6
For taking the time to look that up for me. I did find that number listed in one parts listing as fitting all 201.029 chassis as well as the 300dt and 300e.

I am still hesitant to order the parts again with so much conflicting info, especailly seeing as how the parts currently in the car appear to be for a 2.3 model and they seem to fit. Any other input would be most reassuring.

thanks again

the only other thing i can suggest is send me the whole chassis number and the month and year of production, i can do a better search. by the way this information is direct from mercedes parts guide
Reply With Quote
  #5  
Old 05-08-2006, 05:01 PM
Registered User
 
Join Date: Jun 2005
Location: Nashville, TN
Posts: 29
Thats really considerate of you Carson. I will post that info when I get home tonight. I am really impressed with this groups willingness to help each other.
Sort of revives my faith in humanity.
Reply With Quote
  #6  
Old 05-08-2006, 10:15 PM
Registered User
 
Join Date: Jun 2005
Location: Nashville, TN
Posts: 29
Car specifics

Carson, here are the numbers on my car:
Chassis WDBDA29D2HF305474
Engine 103 942 12 000 32
Build date 11/1986
I really appreciate your help and anyone else who wants to chime in.

Maybe if we solve this it will help someone else, if not my babybenz thanks you.
Reply With Quote
  #7  
Old 05-09-2006, 12:07 AM
carson356
Guest
 
Posts: n/a
Quote:
Originally Posted by MS 190 2.6
Carson, here are the numbers on my car:
Chassis WDBDA29D2HF305474
Engine 103 942 12 000 32
Build date 11/1986
I really appreciate your help and anyone else who wants to chime in.

Maybe if we solve this it will help someone else, if not my babybenz thanks you.

ok that confirms it you need to order two mounts 124-240-19-17 that is the only number that is given
also your engine number was short a digit should be 103942 12 000328
and your trans is 722409 02 408724
Reply With Quote
  #8  
Old 05-09-2006, 09:18 AM
Registered User
 
Join Date: Jun 2005
Location: Nashville, TN
Posts: 29
Thanks Carson

Thanks so much! I am not suprised I missed a diget on the engine, the eyes just ain't what they used to be.

Have a great day
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page