Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-01-2006, 12:40 AM
Registered User
 
Join Date: Jun 2003
Location: Southern Cali
Posts: 81
fail emission test on 1992 190E 2.6 automatic

I've read Dukes post http://www.peachparts.com/shopforu...484#post833484

Very informative.

Duke if you are reading this, I've also got my smog at Manhattan beach.
Anyways here are my numbers.

15mph
rpm-c02 meas-02 meas - HC max, ave, meas-CO max, ave, meas - NO max, ave, meas
1613 - 14.9 - 0.2 - 114 31 164 - 0.73 0.10 0.29 - 785 237 1196

25mph @ 1626 rpm
15.1 - 0.0 - 88 20 89 - 0.61 0.09 0.11 - 724 199 674

My HC and NO failed.

Yes, I was in line for a smog. As a result the car was turned of for about 10-20min.
I plan on changing plugs and do as Duke did, drive the car first and run the car even when in line.

Any othe suggestions? How are my numbers? From Duke's post it from the 02 measurment of 0.2 the car wasn't operating at max efficients. I believe from the car being turned off.

Another forum suggested using deep creep which will clean out the system?
Will running the car hot do and changing the plugs do the trick?

thanks,
Joseph

Reply With Quote
  #2  
Old 06-01-2006, 01:01 PM
MrCjames's Avatar
California Dreaming
 
Join Date: Jun 2003
Location: SF Bay Area
Posts: 599
I might suggest a new O2 sensor and fuel mixture adjustment as a good starting point.
Reply With Quote
  #3  
Old 06-02-2006, 10:52 PM
Registered User
 
Join Date: Jun 2003
Location: Southern Cali
Posts: 81
Failed Smog

Quote:
Originally Posted by MrCjames
I might suggest a new O2 sensor and fuel mixture adjustment as a good starting point.
I changed my O2 sensor about 1.5 years ago. HOw often do we have to change them?

The guy at the test station put yellow markings on my EGR, oil cap, and hose that goes between air filter case to engine block.

Anyone know what this means?

thanks,
Joseph
Reply With Quote
  #4  
Old 06-05-2006, 01:43 AM
Registered User
 
Join Date: Jun 2003
Location: Southern Cali
Posts: 81
Quote:
Originally Posted by Joseph_190E
I changed my O2 sensor about 1.5 years ago. HOw often do we have to change them?

The guy at the test station put yellow markings on my EGR, oil cap, and hose that goes between air filter case to engine block.

Anyone know what this means?

thanks,
Joseph
Anyone?

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page