Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-31-2001, 10:04 PM
Registered User
 
Join Date: Jan 2001
Location: Bay area, California
Posts: 41
I have checked the spark and that's okay.
May be the Cold Start Valve from what I have been reading in the older posts.
Can anyone tell me where the CSV is located and what the specs. as far as resistance/ohms should be. Also, how does one check if it is opening when it should. Is there a sensor from where it takes its signal. Where is this sensor located and how do I check this.
The car is a 1976 450 SE with 100K original miles.
Any help will be most appreciated.
Thanks.
__________________
AJ
82 300D
81 240D
76 450SE
86 300SDL
Reply With Quote
  #2  
Old 03-31-2001, 10:18 PM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
The cold start valve is energized DURING the starter operation for a varying amount of time as determined by the thermal time switch. It ONLY works during cranking!

The CSV is located next to the idle air passages at the front of the motor. It will have a steel line to it and a two wire electrical connection.
__________________
Steve Brotherton
Continental Imports
Gainesville FL
Bosch Master, ASE Master, L1
33 years MB technician
Reply With Quote
  #3  
Old 04-01-2001, 01:47 PM
Registered User
 
Join Date: Jan 2001
Location: Bay area, California
Posts: 41
Steve,
Thanks for your help. I have located the CSV. Would you know what the resistance reading for it is supposed to be?
Where is the Thermal Time Switch located, and how do I test it?
Regards.
__________________
AJ
82 300D
81 240D
76 450SE
86 300SDL
Reply With Quote
  #4  
Old 04-01-2001, 02:44 PM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
You will need a wiring diagram to diagnose the circuit. Some models used a relay, most just powered the valve with the starter signal. The starter signal also heated a bimetalic switch till it openned; shutting down the circuit on the ground side. The time it took to open the switch was determined by the engine temp. At temps above 59deg F the switch was open and there was no circuit and NO coldstart above 59deg.

Here in Florida we never see a cold start for months at a time!
__________________
Steve Brotherton
Continental Imports
Gainesville FL
Bosch Master, ASE Master, L1
33 years MB technician
Reply With Quote
  #5  
Old 04-01-2001, 10:39 PM
Registered User
 
Join Date: Jan 2001
Location: Bay area, California
Posts: 41
Got it figured out at last.
Cleaned the contacts and everything seems to be working okay for the moment.
I really appreciate all your help.
Regards.
__________________
AJ
82 300D
81 240D
76 450SE
86 300SDL
Reply With Quote
  #6  
Old 04-04-2001, 01:23 PM
Registered User
 
Join Date: Jan 2001
Location: Bay area, California
Posts: 41
Looks like I have the same problem again.
The car started okay in the afternoon, probably was warm.
I have replaced the spark plugs (gapped at .026"?)and the coil was giving out a spark. The Cold Start Valve, when connected directly to battery source seems to be working okay, I can hear it clicking continuously. I am not sure where the Thermo Time Switch or whatever makes the CSV work, is located or what it looks like. How does one test a TTS?
Any help will be appreciated.
Thanks.
__________________
AJ
82 300D
81 240D
76 450SE
86 300SDL
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
car won't start jude Tech Help 5 06-03-2004 12:24 PM
cold start problem 75 450 SEL rix116 Tech Help 2 02-20-2004 12:19 PM
Sequence to start a M104 atamians Tech Help 1 01-17-2003 05:26 PM
1991 420SEL - beginning of a cold start problem DieselGuy Tech Help 1 07-30-2001 04:56 AM
'76 450 SLC won't start when hot Scorgie Tech Help 3 06-15-2000 06:02 PM



All times are GMT -4. The time now is 04:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page