Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 04-09-2001, 11:38 AM
Posts: n/a
Help need, my mercedes tech was changing the chain rails on
left side when the gears moved and he didn't mark all of them. now the car idles low and stall when pressing accelerator slowly and is got a hesitation.
and now he can't fix it.
Can anyone HELP! '92 500SEL 119
Reply With Quote
Old 04-09-2001, 10:16 PM
Registered User
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712

I'm glad I wasn't there.

The marks are defined in the Service Microfiche and in the CD rom's for the 124 chasis under 119 engine (FYI)>>

There are small holes drilled on the inside of the gear flange they are to line up with the mating surface of the cylinder head and valve covers.
Donnie Drummonds
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cam timing mystery may be over joshhol Diesel Discussion 19 01-19-2012 03:59 AM
cam timing puzzle erubin Vintage Mercedes 12 04-09-2004 12:28 PM
Left cam is 5 BTDC & right cam is 5 ATDC erubin Tech Help 0 04-05-2004 12:09 AM
new cam and ball studs afmcorp Tech Help 3 08-25-2003 10:01 PM
190e cam gear chewing itself up BruceG Tech Help 2 11-28-2002 05:37 PM

All times are GMT -4. The time now is 04:58 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page