Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-16-2001, 02:40 PM
skim500
Guest
 
Posts: n/a
Hello, I am new to the forum. I have a 92 500e and for the past couple of years it has hesitated upon initial acceleration or under light load. The car has been maintained immaculately and this problem has the dealer and independent mechanics stumped. Fuel pump, injectors have been changed. Plugs changed regularly and changing the very "inexpensive" spark plug wires had no effect.

Does anyone have any ideas? The problem is slight but bothersome to me.

Thanks,
Stan
Reply With Quote
  #2  
Old 04-16-2001, 03:05 PM
Mark Herzig's Avatar
Registered User
 
Join Date: Apr 1999
Location: Austin, Texas
Posts: 380
Have you replaced the throttle body actuator? Mine had this same problem and the TBA replacement fixed it right up. Is the car's computer throwing any error codes? Any diagnostic lights coming on.... maybe irregurarly?

oh, and how many miles is on yours?
__________________
Mark Herzig
1995 E300D 153K
1985 300D 142K (sold)
1979 450SL 122 miles (sold)
1992 500E 127K (sold)
1987 300SDL 132K (sold)
1986 300E 161K (sold)
Reply With Quote
  #3  
Old 04-16-2001, 03:31 PM
skim500
Guest
 
Posts: n/a
Mark, Thanks for your reply. I have 108k miles on the car, pretty close to yours. I am not extremely technical and do not know what a throttle body actuator is. I am pretty familiar with all work done on the car (by mechanic) and am going to follow up with him but do not recall ever hearing of this part. When the problem initially came up, we got weird error codes, but not any more.

I am going to call my mechanic and will follow up with results. BTW, Mark, what wheels are you running? Thanks again.

Stan
Reply With Quote
  #4  
Old 04-16-2001, 06:15 PM
Mark Herzig's Avatar
Registered User
 
Join Date: Apr 1999
Location: Austin, Texas
Posts: 380
wheels

Currently, I have the stock wheels... I'll probably go with the AMG 5-spoke SLK (Michael has these and they look great) or the EVO-II's with Bridgestone tires.
__________________
Mark Herzig
1995 E300D 153K
1985 300D 142K (sold)
1979 450SL 122 miles (sold)
1992 500E 127K (sold)
1987 300SDL 132K (sold)
1986 300E 161K (sold)
Reply With Quote
  #5  
Old 04-16-2001, 08:18 PM
AusMB
Guest
 
Posts: n/a
I have exactly the same problem with my 1988 300E
TRY DISCONECTING THE E.H.A.(ELECTRO-HYDRAULIC ACTUATOR) THIS IS UNDER THE AIR FILTER AND IS A BLACK LITTLE BOX ON THE SIDE OF THE FUEL DISTRIBUTER.UNPLUG IT WITH THE CAR OFF, AFTER YOU'VE WARMED IT UP. PART OF THE FUNCTION OF THE EHA IS COLD START ENRICHMENT AND IT MAY NOT START IF YOU DO THIS COLD. IF THE PROBLEM IS RESOLVED IT'S PROBALY NOT THE PLUGS NOR THE INJECTORS. (THE CAR WILL ALSO SEEM A LITTLE UNDERPOWERED DURING ALL ACCELERATIONS DUE TO THE LACK OF ACCELERATION ENRICHMENT.

THIS BRINGS YOU TO THE EHA, THE CONTROL COMPUTER, THE OVERVOLTAGE RELAY AND ANY NUMBER OF SENSOR THAT MAY BE AT FAULT. I'D SUGGEST A WIRING DIAGRAM AND START ELIMINATING PROBLEMS ONE AT A TIME; START WITH THE OVERVOLTAGE RELAY



[Edited by AusMB on 04-16-2001 at 07:30 PM]
Reply With Quote
  #6  
Old 04-16-2001, 08:28 PM
AusMB
Guest
 
Posts: n/a
When i unpluged the EHA there was a red sticky fluid which was old fuel over the contacts,so i cleaned them. When i drove the car with it unpuged the car ran great, no hesitation.
Know im just wondering if the leaking EHA could be making my car hesitate or it could be some other sensor
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Euro light differences, 500E vs 300E. JCE Tech Help 16 09-20-2004 07:00 PM
Lightly Modified 1992 500E for Sale David Hendy Mercedes Cars For Sale 0 04-27-2004 01:24 PM
1992 500e blackmercedes Off-Topic Discussion 10 01-18-2003 12:06 AM
Mercedes 500E : The 4-door Porsche Jim_Crews Mercedes Used Parts For Sale & Wanted 2 01-14-2002 11:49 AM
500E Original Road Test Index <v. long> Chris W. Performance Paddock 10 10-09-2001 07:34 PM



All times are GMT -4. The time now is 06:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page