Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-17-2001, 06:41 AM
timvk
Guest
 
Posts: n/a
I just bought a MB200 with a M115 engine (2.0 litre)
When the engine is running idle at about 1,000 RPM, the oilpressure is about 2. When I touch the accelerator pedal, the needle of the oilpressure meter goes to 3 immediately, which is the maximum on the meter. Does anybody know if this is normal?

Thanks in advance, Tim (The Netherlands)
Reply With Quote
  #2  
Old 04-17-2001, 07:12 AM
250D-W124
Guest
 
Posts: n/a
Yes, sounds normal. I donīt have values here, but all MB which i have seen works same way. When engine is hot and idle speed, pressure is about 2 bar. So normal driving situation pressure gauge show all time top value.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
parts for 240D 1976 Sergey Vintage Mercedes 4 06-05-2007 04:32 AM
1976 450sel, Cheap! Joseph Bauers Mercedes Cars For Sale 0 11-26-2003 01:06 AM
1976 280 midas Open Discussion 1 08-18-2002 08:29 PM
1976 607D Cuts out while driving collectorpat Tech Help 1 08-04-2002 06:22 PM
1976 450SEL -Good, Bad or Just Ugly? PaulC Vintage Mercedes 3 11-04-2001 09:41 PM



All times are GMT -4. The time now is 12:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page