Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-19-2001, 01:39 AM
ISh
Guest
 
Posts: n/a
Hey everybody,
i'm hoping you can help me out. i have a 1984 230E. It's a grey model here in the US. i think it has a W123 body... well, my problems are:
1) i think the fuel is running too rich, because black smoke comes from the exhaust when i accelerate or when the car shifts into second.
2) the central vacuum locks don't work unless the car is on.
3) the sunroof doesn't work, i took the motor's gear box apart and the gear is stripped, does anyone know where i can find one?
4) the clock doesn't move....
any help will be greatly appreciated!!! if it is easier to email me, my email address is thugzish@hotmail.com

thanks again
Reply With Quote
  #2  
Old 04-19-2001, 02:15 AM
Registered User
 
Join Date: Jan 2001
Location: Tucson, Arizona
Posts: 758
Use the search botton

Greetings ISH,

There are many posts on this forum that have addressed the very issues you mention. Do a search on on this site for vacuum leaks, door locks, smoking exhaust, black smoke and read a few of them, they should give you plenty of info to get you started on your troubleshooting.

Charles
Reply With Quote
  #3  
Old 04-19-2001, 02:16 AM
Registered User
 
Join Date: Jan 2001
Location: Tucson, Arizona
Posts: 758
Use the search button

Greetings ISH,

There are many posts on this forum that have addressed the very issues you mention. Do a search on on this site for vacuum leaks, door locks, smoking exhaust, black smoke and read a few of them, they should give you plenty of info to get you started on your troubleshooting.

Charles
Reply With Quote
  #4  
Old 04-19-2001, 03:09 AM
ISh
Guest
 
Posts: n/a
does anybody know what the black flat head screw rite under the air filter is? i think it has something to do with the fuel. When i turn it the enginde gets louder or softer, depending which way i turn it...could it be a idle set screw?
Reply With Quote
  #5  
Old 04-23-2001, 11:30 PM
ISh
Guest
 
Posts: n/a
the kenwood model number number number is 6903 and it also says this: 2ohm/4ohm stable...don't know if this is anything...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Big puff of black smoke...ULSD? Jorn Diesel Discussion 13 11-28-2004 11:31 PM
Just to clarify.... from my research on black smoke and valves luckys420 Diesel Discussion 9 05-13-2004 04:32 PM
S 500 Mercedes problems DawnATL Tech Help 0 09-13-2002 10:20 PM
240D Smoke & Drive Problems - 2nd try Tim the Taxman Diesel Discussion 3 06-02-2002 01:27 PM
Still having problems with locks? tonybenz Tech Help 2 07-01-2001 07:08 PM



All times are GMT -4. The time now is 05:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page