Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-12-2006, 10:51 PM
Registered User
 
Join Date: Sep 2006
Posts: 72
1994 S600, Rear shad just stopped working.

I use my rear shade alot. One day i used it a few times , then went in a store and went back to my 6 and attempted to move it up via button on console, when i hit button shade went [artially up then i lowered it . I tried it again the next time it didnt do anything.?? Any help is GREATLY app.

Christopher

Reply With Quote
  #2  
Old 10-13-2006, 09:18 AM
pcmaher's Avatar
Big Black V12
 
Join Date: Apr 2003
Location: Chicago, IL
Posts: 430
Hmmm. Sounds like the motor went out. Does it still move at all?

__________________
1995 S600, 1 of 618 (sold)

"Speed is just a question of money...how fast you wanna go?"

LONG LIVE THE W140!
Visit my Web Page at www.v12uberalles.com
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 08:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page