Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-23-2001, 06:13 PM
Igor
Guest
 
Posts: n/a
The two mounts are not the same. Would swapping them cause the engine to shake (not misfire) at 65-75mph?
Reply With Quote
  #2  
Old 04-23-2001, 08:34 PM
engatwork's Avatar
busy
 
Join Date: May 2000
Location: Soperton, Ga. USA
Posts: 11,777
I would not think so. One of the first things I would take a look at would be plug wires. I have seen them so bad on some vehicles that you could open the hood in the dark with the engine running and see the "leakage" sparks.
Jim
'85 300D
'95 E320
'97 CRV
Reply With Quote
  #3  
Old 04-24-2001, 09:30 AM
Igor
Guest
 
Posts: n/a
Thank you for reply,

I do not believe it is an ignition problem: the vibration is present in a continuos wave; its amplitude varies with speed; it does not go away when coasting. The amplitude becomes first apparent at 2k RPM @ 50mph, then increases to a very noticeable shake, smoothing out after 80 mph, only to sharply increase again after 85mph.

The previous work included camshaft replacements, during which a timing chain was split & allowed to drop into the engine. Rotating the crankshaft during chain extraction attempts could have damaged the valves, however, the compression is OK & there's no increase in oil burn. Eventually the front of engine had to be opened & the timing chain was replaced. Transmission was replaced but not the torque converter. All three mounts & both flex couplings were replaced.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
380SL engine noise - please help larryk SL Forum 11 09-08-2004 04:58 PM
380SL engine noise larryk Tech Help 0 08-03-2004 10:55 AM
Engine noise 380SL KBenz Tech Help 2 06-15-2004 12:20 PM
installed new engine mounts but vibration is still there Hurshi Tech Help 7 04-24-2003 02:31 PM
'84 380SL Engine & Drivetrain Vibration Igor Tech Help 0 05-15-2000 07:20 PM



All times are GMT -4. The time now is 12:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page