Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-28-2001, 03:41 PM
John Willis
Guest
 
Posts: n/a
My mercedes starts and runs at a very rough idle missing and spudddering as soon as it warms up it smooths out with just an occasional miss. I changed the spark plugs and the car seemed to run good for a couple of days then got worse again. also, when the car is running I here a hissing sound that is coming from a round cylinder next to the gas tank.
Thanks john
Reply With Quote
  #2  
Old 04-28-2001, 07:37 PM
Registered User
 
Join Date: Jul 2000
Location: Toronto, CANADA
Posts: 1,193
I have the same problem and I have yet to diagnose and fix it. My park plugs on Cylinders 4,6 and 8 are fouling. I was told by the dealer I need a valve job as oil is getting into the combustion chamber. I have heard that it could also be a fuel distribution problem, or another oil delivery problem. I am going to get it checked out and hopefully fixed in the next month. I will let you know what turns up.

PS I have the same hissing sound from the rear passenger side wheel well. I posted on it a few months back and heard from several people that said they had it on their w126s too, but had no other running problems they could associate with it. Let us know what you find out about it.

__________________
Jason Priest
1999 E430
1995 E420 - retired
1986 420SEL - retired
Reply With Quote
  #3  
Old 04-28-2001, 10:30 PM
Registered User
 
Join Date: May 1999
Location: New Location: VA Palo Alto HEALTH CARE SERVICES
Posts: 109
John, ...I had experienced this same situation with my 88 420SEL. replacing the cap, rotors and plugs didn't correct the problem. One night, ..I open up the hood to work on the problem, ..guess what I saw//////Lots of spark shooting up in the air, ..coming from the plugs wires. I replace all of them the following day, ...the car runs smooth from then on. Hope that this will help.
Reply With Quote
  #4  
Old 04-28-2001, 10:34 PM
Senior Member
 
Join Date: Apr 2001
Location: Beech Island, S.C.
Posts: 468
The hissing at the round cylinder under the gas tank is the electic fuel up. If you don't here it it's not pumping any fuel
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
cold rough idle 420 SEL 89 Marcelb Tech Help 8 10-31-2003 02:05 AM
rough running when running A/C on hot day lylemiller Tech Help 4 08-11-2003 11:06 PM
Pointy gears on a 1988 420 sel? Blu 420Sel Tech Help 12 04-24-2003 12:34 AM
1988 420 Sel Ian Macdonald Tech Help 2 07-25-2002 02:01 AM
1988 420 SEL rudy Tech Help 1 05-17-1999 11:09 PM



All times are GMT -4. The time now is 01:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page