Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-14-2007, 11:46 AM
RunningTooHot's Avatar
Registered User
 
Join Date: Aug 2000
Location: Here
Posts: 869
Diagnostic LED mystery (non-responsive after clearing codes) 1992 500E

My New Toy: 1992 500E (124-036)...

The “Diagnostic Module” has stopped responding to code reading efforts.

When I picked up the car & checked for codes, the diagnostic module reported code #6 (idle speed control faulty) and #17 (data exchange fault between individual control module). I then successfully cleared both stored codes.

Now when I query the system, there is no response. The LED will light up when pushing the button, but when the button is released the LED goes out, but there is no read-back of anything – not even the “one blink” / O.K. signal.

I’ve read through the archives for hours, but I can’t find any reference for a situation like this. Any input would be GREATLY appreciated!

Thank you in advance…
Glenn


Note: this situation exists at both the factory 16 pin connector with the built-in LED, or with the home-made LED tool at port 19 on the 38 pin “X11/4” connector.

__________________
Current rolling stock:
2002 E320 83,000 - Recently acquired cream-puff!
1992 500E 217,000+
1995 E300D 412,000+
1998 E300D 155,000+
2001 E320 227,000+
2001 E320 Wagon, 177,000+

Prior MBZ’s:
1952 220 Cab A
1966 300SE
1971 280SE
1973 350SLC (euro)
1980 450SLC
1980 450SLC (#2)
1978 450SLC 5.0
1984 300D ~243,000 & fondly remembered
1993 500E - sorely missed.
1975 VW Scirocco w/ stroked, slightly de-tuned Super-Vee engine - Sold after 30+ years of ownership.
Reply With Quote
  #2  
Old 01-14-2007, 12:55 PM
Registered User
 
Join Date: Aug 1999
Location: Florida / N.H.
Posts: 8,804
No Led feedback initiation until the car has gone through all Self-Test Emmisions procedures.
Takes a few drive cycles............................

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page