Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-15-2007, 08:57 AM
mespe's Avatar
benzbonz
 
Join Date: Feb 2005
Location: Cleveland, Ohio
Posts: 1,848
'92 400e baffling no start condition

Hi all,

Well I took my 400e to church yesterday, drove like normal (Think I need an ETA), well after mass, the darn car wouldn't start, like it wasn't getting a spark, or wasn't getting fuel, only cranking like normal, no sputtering. Dismayed, I walked home. We went out to eat, and after dinner I went back to "see" if it would start. Well it did and I drove it home.

Now I'm afraid to drive it anywhere for fear of it not starting.

Anyone have any idea why a car that showed no signs of wanting to start, starts after sitting a few hours.

The distance driven intially was may 3/4 -1 mile. time for mass was 45 minutes.

Time for dinner was 2 1/2 hours.

i.e. drove 1 mile sat 45 minutes no start,,, sat another 2 1/2 hours and starts like normal.

baffled in Ohio (outside temps mid 30's light drizzly)

__________________
Closing the store
Benzbonz.biz
on your smart phone or tablet.
Reply With Quote
  #2  
Old 01-16-2007, 08:19 AM
Registered User
 
Join Date: Oct 2001
Posts: 283
Had a similar problem

Turned out to be the crank sensor, a wire running from the bell housing up to a plug on the driver's side wheel hump. Insulation was cracked, might have been chewed. Haven't had the problem since then. Can't really say if that is your problem or not.

Unless you have had the engine harness replaced, you could have a problem there. The engine compartment on these is small for that V8, and heat is a major problem for some of the wiring.

__________________
Peter
1985 300TD 4-speed 212K
1992 400E 343K
2001 E320 72K
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page