Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-24-2007, 01:27 PM
JamesDean's Avatar
Electrical Engineer
 
Join Date: Apr 2005
Location: NE Ohio
Posts: 5,034
m103 air pump disable?

the air pump on my m103 is extremely noisy and is making my near 200,000mi m103 sound like crap a friend of mine said he disabled his air pump (it wasnt a MB it was a Chevy truck from '88)..Is this wise/possible on an m103? I am just wondering..anyone ever do something like this?

thanks,

kris

__________________
Cruise Control not working? Send me PM or email (jamesdean59@gmail.com). I might be able to help out.
Check here for compatibility, diagnostics, and availability!

82 300SD 145k
82 300SD 265k
87 420SEL 230k
89 420SEL 210k
89 560SEL 118k
90 300SE 262k RIP 5/25/2010
90 560SEL 154k
91 300D 2.5 Turbo. 241k
93 190E 3.0 235k
93 300E 195k
Reply With Quote
  #2  
Old 01-24-2007, 01:34 PM
Registered User
 
Join Date: Sep 2004
Location: DFW / Collin County Texas
Posts: 1,882
You can easily do so by purchasing a shorter serpentine belt and installing it in such a way as to bypass the pulley for the pump. I did so on my M103 due to noisy clutch which made the car sound like a real beater. $400 for a new pump was not cost-effective for me, especially since I know the pump only runs for a few seconds after startup when the engine is cold. In my case, I removed the pump, but I'm not sure if I did that because I had to, or if I did it to save weight. In any event, I reinstall the pump once a year prior to getting inspected, then promptly remove it afterward. Make sure you cap the vacuum line(s) and the input to the exhaust. A plastic milk jug top screws right onto the rubber elbow, and I just wrap a plastic zip tie (cable tie) around it to make sure it doesn't warp from the exhaust heat and fall off. I haven't ever had a problem with this.
__________________
08 W251 R350
97 W210 E320
91 W124 300E
86 W126 560SEL
85 W126 380SE Silver
85 W126 380SE Cranberry
79 W123 250
78 W123 280E
75 W114 280
Reply With Quote
  #3  
Old 01-24-2007, 01:39 PM
Sportlines
 
Join Date: Oct 2004
Location: Johnson City, TN
Posts: 985
I suppose it depends on the defect, but mine has been unplugged for years now, M103 engine. The clutch is electrically switched on and off. Follow the wire cable and unplug the connector. If that silences the pump, then you are fine. If still noisy, then either buy a re-built, find a way to repair your unit (there are posts on this), or take it out per prior post.

Steve
Reply With Quote
  #4  
Old 01-24-2007, 01:45 PM
JamesDean's Avatar
Electrical Engineer
 
Join Date: Apr 2005
Location: NE Ohio
Posts: 5,034
there are no emissions testing in my state..

i was just consirned that removing it would harm the m103...

ill try unplugging it..

thanks
__________________
Cruise Control not working? Send me PM or email (jamesdean59@gmail.com). I might be able to help out.
Check here for compatibility, diagnostics, and availability!

82 300SD 145k
82 300SD 265k
87 420SEL 230k
89 420SEL 210k
89 560SEL 118k
90 300SE 262k RIP 5/25/2010
90 560SEL 154k
91 300D 2.5 Turbo. 241k
93 190E 3.0 235k
93 300E 195k
Reply With Quote
  #5  
Old 01-24-2007, 03:07 PM
Registered User
 
Join Date: Aug 2006
Posts: 141
Air pump

The purpose of the air pump is to add more oxygen to the exhaust during cold enrichment to facilitate faster warmup of the catalyst thus the system goes into closed loop sooner. The air pump is also used by the computer to test the Oxygen sensor.
The most common failure is the double bearing in the pulley. Pulley kits are available on line #104 140 02 86 (they're not cheap) or take a chance with a used part.
Mike
Reply With Quote
  #6  
Old 01-24-2007, 03:10 PM
Johnhef's Avatar
Senior Member
 
Join Date: Feb 2005
Location: Frederick, Md
Posts: 4,540
if its making noise all the time, the clutch is probabaly toast and you'll want to go the route mentioned above in the 2nd post
__________________


1980 500SE/AMG Euro
1981 500SEL Euro
1982 380SEL
1983 300TD
1983 500SEC/AMG Euro
1984 500SEC
1984 300TD Euro
1986 190E 2.3-16
1986 190E 2.3
1987 300D
1997 C36 AMG
2003 C320T 4matic

past: 1969 280SE 4.5 | 1978 240D | 1978 300D | 1981 300SD | 1981 300SD | 1982 300CD | 1983 300CD | 1983 300SD | 1983 380SEC | 1984 300D | 1984 300D | 1984 300TD | 1984 500SEL | 1984 300SD | 1985 300D | 1986 300E | 1986 560SEL | 1986 560SEL/Carat | 1987 560SEC | 1991 300D 2.5 | 2006 R350
Reply With Quote
  #7  
Old 01-24-2007, 03:20 PM
Registered User
 
Join Date: Sep 2004
Location: DFW / Collin County Texas
Posts: 1,882
Do a search on my name - I believe I posted the belt size, maybe even the brand and place of purchase.
__________________
08 W251 R350
97 W210 E320
91 W124 300E
86 W126 560SEL
85 W126 380SE Silver
85 W126 380SE Cranberry
79 W123 250
78 W123 280E
75 W114 280
Reply With Quote
  #8  
Old 01-24-2007, 03:25 PM
Registered User
 
Join Date: Sep 2004
Location: DFW / Collin County Texas
Posts: 1,882
Check out the last post here: Smog pump removal and correct size belt installation on 1993 300E2.8.
__________________
08 W251 R350
97 W210 E320
91 W124 300E
86 W126 560SEL
85 W126 380SE Silver
85 W126 380SE Cranberry
79 W123 250
78 W123 280E
75 W114 280
Reply With Quote
  #9  
Old 01-25-2007, 01:14 AM
JamesDean's Avatar
Electrical Engineer
 
Join Date: Apr 2005
Location: NE Ohio
Posts: 5,034
here are some videos i took of the car starting a few months ago...see if u can hear the same noise you guys did when u had trouble with your air pumps..

thanks


http://s98.photobucket.com/albums/l250/MafiaNicky/?action=view&current=m103noise3.flv

now this noise may or maynot be present anymore im nor sure i kinda forgot about it

at one point in the clip the engine is revved up ..when it comes back down to idle a second or so after that this rattling sound appears..what is it? is it that air pump?

http://s98.photobucket.com/albums/l250/MafiaNicky/?action=view&current=m103noise2.flv
__________________
Cruise Control not working? Send me PM or email (jamesdean59@gmail.com). I might be able to help out.
Check here for compatibility, diagnostics, and availability!

82 300SD 145k
82 300SD 265k
87 420SEL 230k
89 420SEL 210k
89 560SEL 118k
90 300SE 262k RIP 5/25/2010
90 560SEL 154k
91 300D 2.5 Turbo. 241k
93 190E 3.0 235k
93 300E 195k
Reply With Quote
  #10  
Old 01-25-2007, 11:15 AM
Registered User
 
Join Date: Apr 2000
Location: Indianapolis
Posts: 109
The a.i.r. pump seized on my 92 300TE and I replaced it with one from mbpumps.com - I had great service from them, ymmv. Thought about going the shorter belt route but decided not to mess with that.

Brian

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page