Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-11-2007, 08:45 PM
Registered User
 
Join Date: Apr 2006
Posts: 2
1993 500SEL Won't Start

I live here in Des Moines Washington, over the last few months we took at beating with the cold weather. Anyhow.... I was letting the car run outside to warm up, and it ran out of gas.....

I went go some more gas in an attempt to restart the car. So I cranked the car until the battery went dead, so the car never seemed to make another sound, and my mechanic thought it must be the starter since i had already replaced the battery.... When I put the new battery in all i got the same results as with the other battery and the new starter. All the lights come on, and the car makes a hissing sound the starter kicks over, but the solenoid kicks back out. I had a couple guys over trying to diagnose the problem, and they both say the engine is frozen. I can't believe that the engine is bad all from running out of gas.... surely there is something that were looking over.


Anyone who has any information I would greatly appreciate it

Reply With Quote
  #2  
Old 02-12-2007, 09:59 PM
Registered User
 
Join Date: Jan 2007
Posts: 242
more details in order to get a more concise suggestion, you crank till the battery went dead, at that time did the engine turn (irregardless first of whether it started or not)
Reply With Quote
  #3  
Old 02-13-2007, 12:59 AM
Registered User
 
Join Date: Apr 2006
Posts: 2
500SEL Won't Start

So, after I went and got some more gas, I poured some down the throttle, in hopes to help it start a little faster, the car turned and turned and turned, and almost started, when the battery went dead again.

I thought that maybe, since I had my brother with his 02 Chevy Tahoe giving me a jump that it was enough juice to streamline the battery in hopes of starting the car, However the battery continually went dead, and since it was old (4yrs), I figured that I should replace it, and so I did.... I went purchased a new battery and got the starter replaced. before the starter was replaced, the car made no sound but all the lights did come one, and a hissing from the back, however the engine made no attempt to turn over..

I tried everything I can think of, but I'm a little fearful about just taking the car into my local dealership and letting them " Diagnose" the problem...
HELP ME PLEASE!!!!!

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page