Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-22-2007, 05:06 PM
E150GT's Avatar
I'm a chicken
 
Join Date: Sep 2006
Location: SAN ANTONIO, TEXAS
Posts: 1,148
two questions

First: On my 86 420sel i have a stripped lugbolt on the passenger rear wheel. Can I just tap new threads in there or do I need to replace something?

Second: Does everyone's 420sel start up nice and easy in the morning? It seems mine takes two cranks to get it going and then it stumbles for a couple of seconds before it idles. Also it doesent have high idle like all of my other cars(non-merc).
Reply With Quote
  #2  
Old 02-22-2007, 09:15 PM
t walgamuth's Avatar
dieselarchitect
 
Join Date: Apr 2005
Location: Lafayette Indiana
Posts: 32,520
is the bolt stripped or the hub?

if the hub is good you might be able to just put in a new bolt.

if the hub is stripped you should be able to heli coil it.

tom w
__________________
[SIGPIC] Diesel loving autocrossing grandpa Architect. 08 Dodge 3/4 ton with Cummins & six speed; I have had about 35 benzes. I have a 39 Studebaker Coupe Express pickup in which I have had installed a 617 turbo and a five speed manual. It still needs upholstery redone...I also have a 427 Cobra replica with an aluminum chassis.
Reply With Quote
  #3  
Old 02-23-2007, 11:17 AM
E150GT's Avatar
I'm a chicken
 
Join Date: Sep 2006
Location: SAN ANTONIO, TEXAS
Posts: 1,148
The bolt is messed up but another good dosent screw in vey far.
__________________
1984 300SD Orient Red/ Palomino
1989 560SEC
2016 Mazda 6 6 speed manual
1995 Ford F-150 reg cab 4.9 5speed manual
Reply With Quote
  #4  
Old 02-23-2007, 11:35 AM
Registered User
 
Join Date: Jan 2007
Posts: 242
try checking/changing the fuel filter,
Reply With Quote
  #5  
Old 02-23-2007, 11:46 AM
E150GT's Avatar
I'm a chicken
 
Join Date: Sep 2006
Location: SAN ANTONIO, TEXAS
Posts: 1,148
Changed the fuel filter about 1 month ago. That sucked cause while messing with the fuel lines, an old rubber one sprang a leak. I could't get a part on sunday night either. then I had a fuel leak that was a mother to fix no matter how much i tightened th lines they still leaked. Finally got that under control. The fuel filter didnt even make a difference.
__________________
1984 300SD Orient Red/ Palomino
1989 560SEC
2016 Mazda 6 6 speed manual
1995 Ford F-150 reg cab 4.9 5speed manual
Reply With Quote
  #6  
Old 02-23-2007, 06:30 PM
t walgamuth's Avatar
dieselarchitect
 
Join Date: Apr 2005
Location: Lafayette Indiana
Posts: 32,520
Quote:
Originally Posted by E150GT View Post
The bolt is messed up but another good dosent screw in vey far.
i would take a tap the size of the bolts and run it in the hub threads to clean them.

tom w
__________________
[SIGPIC] Diesel loving autocrossing grandpa Architect. 08 Dodge 3/4 ton with Cummins & six speed; I have had about 35 benzes. I have a 39 Studebaker Coupe Express pickup in which I have had installed a 617 turbo and a five speed manual. It still needs upholstery redone...I also have a 427 Cobra replica with an aluminum chassis.
Reply With Quote
  #7  
Old 02-23-2007, 06:34 PM
jhodg5ck's Avatar
Registered User
 
Join Date: Feb 2004
Location: Atlanta, GA
Posts: 1,378
Your car should fire up straight away. Could be injectors, could be fuel pressure reg, could be ignition bits in need of tending.. Need more details.

You should be able to heli coil the hub. Attaching wheels to your car is not a place to risk suspect threads.

I'm curious as to how it stripped out in the first place..did someone use an impact on it?

Jonathan
__________________
Blue Ridge Mercedes
Jonathan Hodgman
http://www.blueridgemb.com/
Enthusiast Service, Restoration & Tuning.
Follow Us on Facebook!
Located in the Atlanta area
Specializing in all pre and post merger AMG's including Hammers and DOHC M117 engines.
Mercedes Repair Atlanta
Reply With Quote
  #8  
Old 02-23-2007, 08:14 PM
E150GT's Avatar
I'm a chicken
 
Join Date: Sep 2006
Location: SAN ANTONIO, TEXAS
Posts: 1,148
I bought the car like that already. I replaced the wires already and replaced the plugs too but i used platinum ones. iknow you are not supposed to so i am gonna change them out on monday with dealer parts. I hope that would make a fiiference. It has ben bugging me since I bought the car.
__________________
1984 300SD Orient Red/ Palomino
1989 560SEC
2016 Mazda 6 6 speed manual
1995 Ford F-150 reg cab 4.9 5speed manual
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 08:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page