Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-25-2001, 09:23 AM
Registered User
 
Join Date: Apr 2001
Location: Doylestown, PA
Posts: 124
Hello everyone,
Pretty simple question. I have removed our instrument cluster on our '88 190. There is one wire on the bottom of the cluster that is "hardwired". (black) (not a plug) Does anyone know what this is and is it o.k. to cut it to remove the cluster? Or is there an easy way to remove it that I am missing? Thanks,

Kyle
__________________
1988 190E 2.3 (178,000)
FastLane, PartsShop and this forum rule!!!
Reply With Quote
  #2  
Old 05-25-2001, 09:41 AM
Big Bowser
Guest
 
Posts: n/a
Kyle, I have never seen a instrument cluster that was "Hard-wired", you have probably looked at it close already, however I would look again, Phill
Reply With Quote
  #3  
Old 05-28-2001, 03:39 PM
MBenzNL's Avatar
MBenzNL
 
Join Date: Jan 2001
Location: the Netherlands
Posts: 1,417
The IC is only wired by plugged wires...I have seen clusters with retrofitted outside temperature displays that had no connector...can this be the wire you are looking at?

greetingz,
__________________
1990 300SL-24
1993 C250D
with a minor 600+k kilometer
www.MBenzNL.com
(the Netherlands)
Reply With Quote
  #4  
Old 05-28-2001, 05:09 PM
Registered User
 
Join Date: Apr 2001
Location: Doylestown, PA
Posts: 124
Thanks Mbenz,
Now that I think of it, that must be what it is. Thanks, I will have to see if that can come off.
__________________
1988 190E 2.3 (178,000)
FastLane, PartsShop and this forum rule!!!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
E420 Instrument Cluster Replacement Garry Lay Tech Help 4 04-01-2004 06:49 PM
Instrument Cluster Removal & Service, '74SL WCF SL Forum 1 03-22-2004 10:51 PM
Instrument cluster illumination Jassper Diesel Discussion 7 02-27-2004 09:24 PM
Where does this wire go from behind the 190e instrument cluster? bdlefferts Tech Help 1 12-10-2002 05:54 PM
Speed sensor wire going to instrument cluster on SLK-320 robmarches Tech Help 1 08-09-2000 06:36 PM



All times are GMT -4. The time now is 05:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page