Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-23-2007, 07:34 PM
Registered User
 
Join Date: Oct 2006
Posts: 55
96 C280 - Locking System Problem

I've got a 96 C280 and the locks are giving me grief. The nitty-gritty:

The IR remote stopped 'working' (i.e. unlocking the doors), although the red 'indicator' flashes. After resynching according to the procedures outlined in the manual (press button remote twice then turn key to position #2) failed to fix the issue, I replaced the IR remote's batteries and resynched. Still non-op.

Next I checked the fuses - starting w/fuse #23 (the buse box indicates that fure controls the dome light, rear headrest down feature and remote IR system). Fuse was fine. Dome works OK. But, the rear headrests don't fold down when the button is pressed - although there is a clicking sound eminating from back near the headrests. I proceeded to check all the fuses - hood & trunk mounted - and they are all OK. Not sure if the headrests are the same or a different problem.

SO???? What could the problem with the IR remote be if it's not the batteries in the remote nor the fuse?

Thanks for the advice!

Reply With Quote
  #2  
Old 04-24-2007, 10:07 AM
Registered User
 
Join Date: Oct 2006
Posts: 55
Fixed!

As crazy as this sounds.... after trying everything else I disconnected the battery for 10 minutes, and whamo - fixed. Not sure what the problem was, but it's better now.

If you've got a similar problem, I'd give the battery trick a shot.
Reply With Quote
  #3  
Old 04-24-2007, 10:22 AM
Registered User
 
Join Date: Oct 2005
Posts: 4,263
Did you have to synchronize the remote after reconnecting the battery? And do your headrests work now?
Reply With Quote
  #4  
Old 04-25-2007, 10:02 AM
Registered User
 
Join Date: Oct 2006
Posts: 55
Remote & headrests

The remote didn't need a resynch, and the headrests are now operational. Go figure. Gremlins I guess. It makes no sense to me, but I suppose I am just happy to have it working again.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page