Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 05-31-2001, 05:47 AM
Registered User
Join Date: Oct 2000
Location: Taiwan
Posts: 21
Hello all MB lovers,

This morning my 94 C220 just won't start, the battery, starter are all OK. No matter how I crank the starter there is no any sign of engine combustion. I think the problem should come from electrical firing system and the first one on my mind is the famous OVP relay. Story back to March this year when I had my engine wiring harness replaced, the dealer recommend me to replace the OVP but I did not. Because My OVP's date code is 050996, part # is 000 540 67 45. I thought this is an updated one.(I bought my car last year). This morning's problem proves I was wrong at that time.

OK, continue. First I use a multi-meter to measure pin #1, it got 12V, good! Pin #2, no voltage appears. From the diagram on the side of OVP, Pin #2 in activated by K3 replay. TO be safe I consult my mechanic uncle he said he used to have this problem on a E220 which failed at Pin #2. I can temporarily jump pin #1 and Pin #2 to provide pin #2 voltage. I did and it started, wonderful! Then I drove to a nearby mechanic to order a new one. The new OVP is exactly the same as the failed one, part # is same and also made in Hungary, except date code is 011000. I think it's made in year 2000.

I am happy to share my story with you in case someone on this forum has this problem and can not get help in time.
I've learned so much from here and love this site so much.

94 C220 with 48K miles

Reply With Quote
Old 05-31-2001, 12:29 PM
Registered User
Join Date: May 1999
Location: New Location: VA Palo Alto HEALTH CARE SERVICES
Posts: 109

very productive info....thank you.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
560 SEC OVP issues (please help) avendlerdp Tech Help 8 01-15-2005 11:18 AM
Another no start - w124..... so much for reliability yosshimura Tech Help 18 12-08-2004 01:06 PM
OVP relay? mcollinstn Tech Help 3 10-20-2004 09:01 PM
Question on the emergency shut off... don't worry NOT another vacuum question! 190D22 Diesel Discussion 4 11-15-2002 10:47 PM
Damn emergency brake!! MB190D Tech Help 1 11-05-2001 08:06 PM

All times are GMT -4. The time now is 12:42 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page