Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-29-2007, 01:40 AM
Registered User
 
Join Date: Apr 2004
Posts: 3
w124 transmission woes, doesnt seem to be obvious.

first off, this is my first time posting on this forum, but i have been reading it for a long time. the advice and tech tips have been really invaluable. thank you.

now on to the fun:

1989 300TE wagon, 150K on the clock.

when the trans is cold, it shifts fine. shifting from R to D takes a second or two.

when the trans is at operating temperature, or we have been driving a lot in stop and go. the trans will not shift up to its top gear on the freeway. it is stuck in 3rd and only if the engine is revved much higher than normal RPM will it shift up. sometimes it would never shift up at all, and we would have to drive on the freeway at slower speeds not to reline the engine. now the situation has gotten worse, and it will now not shift from 1 to 2. if the car is put into neutral and revved, it will then upshift from 1-2. reverse works as normal when this symptom manifests. when refusing to upshift, the tranny also occasionally skips shifts and goes from low to top gear.

i've researched the b2 piston and k1 spring threads and i dont think this sounds like the same problem. fluid level and color are normal.

anyone have any insights as to next things to try? our shop is defaulting to "replacement transmission" without undertaking further troubleshooting.

TIA
Reply With Quote
  #2  
Old 05-29-2007, 08:57 AM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
Most likely problem is WORN clutches..rebuilding is best way to go.
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
  #3  
Old 05-29-2007, 11:27 PM
Registered User
 
Join Date: Apr 2004
Posts: 3
thanks for the very quick reply.

if i have any post-mortem data on the problem i will post back.

cheers.!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page