Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-06-2001, 03:57 PM
amg142
Guest
 
Posts: n/a
After I shut off my car( '95 C280) you can hear the water going back in the reserve with pressure(bubbles). this causes the water to leak from the small pipe on the top side of the reserve. I don't know weather it's the thermostate, or water pump. Car doesn't overheat.

I have to fill it up with water every 3 days.

Thanks Harold
Reply With Quote
  #2  
Old 06-06-2001, 04:04 PM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
I could very well be wrong on this one... but...

Are you talking about the hose that runs from the coolant reservoir (from the top of it) and over the radiator?
Have you tried tightening the hose where it meets the reservoir? It sounds as if air is getting into the system, therefore the bubbles and the leak.
Have you done this? I would try tightening the hose, I think it can be done with a screwdriver.

Any other ideas?
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
  #3  
Old 06-06-2001, 10:28 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
I would installl a new clamp on the end of that hose where the leak is. Then a new cap for safe measure.
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
  #4  
Old 06-07-2001, 03:13 PM
amg142
Guest
 
Posts: n/a
It was the thermostate, I changed that as well as th cap. Car's water doesn't leak anymore
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
96 C280 Water Pump countman Tech Help 3 05-26-2012 12:15 PM
water pump problem on 560sl? sms Tech Help 0 07-03-2004 12:44 AM
Radiator blew up Scott98 Diesel Discussion 15 02-24-2004 08:57 PM
Water problem! TROVERMAN Tech Help 2 11-25-2003 01:42 PM
1995 C280 Water Temperature Gauge Robert C. Eberhardt Tech Help 3 02-18-2002 04:11 PM



All times are GMT -4. The time now is 08:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page