Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-08-2001, 11:58 AM
Registered User
 
Join Date: Mar 1999
Location: dallas, texas
Posts: 15
My 89 190E has a problem. It is currently running great when it starts. It will start after about 24 hours of sitting. You can drive all over town with no problems but, if you turn the car off, it will not start again until the next day. It will turn over but it will not start. Any ideas on this ? Starter sounds fine but is there something else I can check ?

Thanks !!!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Puzzling 240D starting problem arkie Diesel Discussion 8 12-16-2003 10:23 AM
240D intermittant starting problem pj67coll Diesel Discussion 12 12-13-2003 08:16 AM
Diesel hot start problem RunningTooHot Tech Help 3 10-23-2001 02:18 AM
190E 2.3 hot starting problem chris Tech Help 3 06-09-2001 06:44 PM
Hot starting problem (R129) Goung129 Tech Help 4 03-26-2001 11:21 AM



All times are GMT -4. The time now is 02:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page