Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-14-2007, 12:49 AM
Registered User
 
Join Date: Jun 2007
Posts: 1
Angry 2002 c240 mercedes shut down while driving

I just bought a 2002 c240 with 17000 miles on it, older lady owned it and never really used it. I just heard it had been sitting in the garage for 2 months, car would not start, replaced battery and took care of the problem. It was handed over with 1/2 tank of gas, I used that up and fueled up with premium gas. Keep in mind only had it 2 days. Today while driving my car it just shut down. Any ideas why? All lights are working, so far can't find any fuses out, but car will not start up, sounds like it wants to but not happening. Charged battery and nothing...Seriously I am regretting buying it. I can take it back...HELP!

Reply With Quote
  #2  
Old 06-14-2007, 01:30 AM
Carson357's Avatar
www.stonebrew.com
 
Join Date: Aug 2006
Location: San Diego, California
Posts: 1,116
first thing i think of is crank sensor


Quote:
Originally Posted by giosmommy2001 View Post
I just bought a 2002 c240 with 17000 miles on it, older lady owned it and never really used it. I just heard it had been sitting in the garage for 2 months, car would not start, replaced battery and took care of the problem. It was handed over with 1/2 tank of gas, I used that up and fueled up with premium gas. Keep in mind only had it 2 days. Today while driving my car it just shut down. Any ideas why? All lights are working, so far can't find any fuses out, but car will not start up, sounds like it wants to but not happening. Charged battery and nothing...Seriously I am regretting buying it. I can take it back...HELP!
__________________
1967 250 S
1967 280SE
1968 250S
1971 280 SE
1973 220
1974 280 S
1975 450 SEL
1976 220 D
1979 300SD
1983 300 SD
1985 230 TE euro
1986 280SL
1986 500 SEL euro
1986 190E 2.3
1990 300 SE
2003 C230 K
2004 C230 K
1987 560SEL
1987 300SDL now in canada
2005 C230
1998 C43 AMG Sold to DON
1993 190E 2.6
300TD Former daily driver Totaled
current:
R320 CDI
Ram 2500 Cummins
Reply With Quote
  #3  
Old 06-14-2007, 12:07 PM
Registered User
 
Join Date: Jul 2004
Posts: 121
Second, had the same happen to M-class and it was CPS. Takes only 5 minutes to replace
Reply With Quote
  #4  
Old 06-14-2007, 05:57 PM
david s poole
 
Join Date: Mar 2005
Location: dallas
Posts: 1,822
short of the obvious [run out of gas ,no oil,had a wreck etc.] the crank sensor will be the culprit.
__________________
David S Poole
European Performance
Dallas, TX
4696880422

"Fortune favors the prepared mind"
1987 Mercedes Benz 420SEL
1988 Mercedes Benz 300TE (With new evaporator)
2000 Mercedes Benz C280
http://www.w108.org/gallery/albums/A...1159.thumb.jpg
Reply With Quote
  #5  
Old 06-14-2007, 11:56 PM
just-n-time's Avatar
Registered User
 
Join Date: Feb 2006
Location: Louisiana266 Maloy Rd winnfield71483
Posts: 804
So we have a winner, crank sensor, yep it gets my vote too.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page