Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-14-2007, 03:57 PM
Registered User
 
Join Date: Apr 2007
Posts: 97
300SE Timing Marks

Can anyone who has experience with this car please give me some advice on how to properly set the timing. I replaced the head gasket on this car, valve stem seals as well as the worn out timing chain, tensioner and guide which was missing some plastic fragments. I think that the chain might have jumped as I was removing the crankshaft bolt to take off the front cover so I just want to be 100% sure that the timing is where it should be before I finish putting everything together.


Last edited by RC2007; 06-14-2007 at 06:15 PM.
Reply With Quote
  #2  
Old 06-14-2007, 09:20 PM
Registered User
 
Join Date: Apr 2001
Location: Joliet Illinois
Posts: 309
Timing Marks

I replaced the head gasket on my '88 260e last weekend so i feel for you. I have the m103 sohc L6 engine - not sure if yours is the same or not.

You need to get everything set to TDC. For my engine there is a mark on the cam and rocker stand that should be aligned. The crankshaft 0 degree mark should then be aligned with the left edge of the crankshaft position sensor mounting plate when viewed from above. Mine was slightly off the mark to begin with but the car ran okay. I was careful that the chain didn't slip when I took off the head. Maybe the sensor mounting was moved (I had it off before) or the chain stretched or something. But the car ran great after I got it back together, and no coolant leak either.

If you can get your hands on a manual for your engine it should describe how to verify TDC.
Reply With Quote
  #3  
Old 06-14-2007, 09:30 PM
Registered User
 
Join Date: Apr 2007
Posts: 97
Thanks for your reply. Yes, mine has the same engine as yours. I know there is a hole on the cam for alignment, do you know where on the rocker stand I should have this aligned with? I can't seem to find any alignment marks on it.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page