Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 06-12-2001, 07:55 PM
Posts: n/a
I have a 1978 450SEL that when cold (first thing in the morning) starts fine. After driving for a while it tends to be very difficult to start. If you start it right after shutting the engine off it will start right up. If you wait 5 to 10 minutes than it takes several cranks in order to get it started. Some of the suggestions have been made to me from replacing the injectors, cold start valve, and enrichment compensator. Just wondered if there is any way to test these devices before buying new ones???

Any other suggestions would be appreciated!!!

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard Start and running rough when warm... '86 300E mwaller Tech Help 6 01-20-2005 11:43 AM
Hard Cold Start Slight Miss in Idle When Warm (500sec) Scott500SEC Tech Help 1 12-15-2002 06:37 PM
Starts hard when warm and hesitates to accelerate Junkyard Tech Help 0 03-27-2002 12:12 PM
hard starts? Al M. Tech Help 5 07-18-2001 02:51 AM
Hard Starts Tom16v Tech Help 11 04-02-2001 11:25 AM

All times are GMT -4. The time now is 04:57 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page