Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 07-14-2007, 05:31 AM
Registered User
Join Date: Apr 2006
Location: Ohio
Posts: 94
A/C has mind of it's own '87 300e

Hi folks. A/C system seems to be working good, but something seems to be turning the heat on. It will cool just fine and then start blowing warm air. This winter it had a similar problem where it would start blowing cold air but I could get it to warm up by turning the temp control to a warmer temp. There just isn't enough room to make the adjustment on the cold side. I had a similar problem on my '85 XJ-6 and it was not getting enough air across the cabin temp sensor. Any suggestions on what to check first.

Bob Kopicki
'67 TR-4a
'76 GMC C15
'85 XJ-6
'87 300e
'97 VW Cabrio
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 02:04 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page