Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 06-17-2001, 08:05 PM
Posts: n/a
Another minor problem...

On fastest speed the wiper barely makes it across the windscreen, all other settings are fine though.

Any clues?

PS love the forum, looks very helpful (just joined!)

can't afford a benzo dealer looking!
Reply With Quote
Old 06-17-2001, 08:43 PM
David C Klasse's Avatar
CheFrac is Back!
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
Could you be a little more specific? Does it goes fast but not all the way to the end? Or does it seem to slow down and go slower at the end of the windshield?
2006 E350 w/ 155k miles (Daily Driver)

1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
Old 06-17-2001, 09:30 PM
Posts: n/a
'Fast' wiper...

it crawls across, it doesn't stop at all, just goes VERY slow, almost like it's far too dry to move. Even in torrential London rain!

It just started to do it one day, didn't slow up, just switched to the fastest speed and it hardly moves - very slowly moves.

It doesn't seem to slow up at any point, it's too slow to do that - I know what you meant, does it start fast and slow in the middle of the screen etc. but as I say, it's just extremely slow, much slower than the normal slow speed.

It's a single blade 'panoramic' wiper (I think that's how they are described!). It used to rock the car at traffic lights! Now it isn't worth using.
Reply With Quote
Old 06-17-2001, 09:41 PM
Posts: n/a
Just reread my reply... I think I've managed to convey it's 'slow' sorry about the repetition!
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiper Problem -- Opinions Please Tump Tech Help 13 03-25-2015 02:48 AM
190 e idle problem rupert e Tech Help 1 01-16-2004 07:52 AM
Winter wiper problems Stage_wizards Diesel Discussion 3 12-18-2003 10:37 PM
Problem with the windshield wiper (W124) Dimmi Tech Help 6 11-28-2003 06:59 PM
c220 sport (wiper problem ) sappy Tech Help 1 03-10-2003 04:07 PM

All times are GMT -4. The time now is 12:48 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page