Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-18-2001, 12:19 PM
Donna
Guest
 
Posts: n/a
A big thank you to everyone participating in this forum. I earlier reported various problems with my 300E (hard starting, stalling, initial rough idle, ASR & ABS lights stuck on). I learned so much from the many helpful replies posted. Now, the problems are gone completely (except for my door chimes which are not working)! It was a bad fuse on top of the overvoltage protection relay, if you can believe it. I simply changed the fuse and the car starts and runs perfect, and the ASR & ABS lights are off! I am ecstatic. However, I am committed now to taking better care of it, as was suggested to me by many posting here. Thanks again to all. Donna

[Edited by Donna on 06-18-2001 at 11:36 AM]
Reply With Quote
  #2  
Old 06-18-2001, 12:24 PM
G-Benz's Avatar
Razorback Soccer Dad
 
Join Date: Apr 2001
Location: Dallas/Fort-Worth
Posts: 5,711
Congratulations! Here's hoping that your future problems will be as easy to solve!!

Is this a great forum or what?!!!
__________________
2009 ML350 (106K) - Family vehicle
2001 CLK430 Cabriolet (80K) - Wife's car
2005 BMW 645CI (138K) - My daily driver
2016 Mustang (32K) - Daughter's car
Reply With Quote
  #3  
Old 06-18-2001, 12:29 PM
Glen's Avatar
...auto enthusiast
 
Join Date: Sep 2000
Location: Carlsbad, CA USA
Posts: 1,186
That's great news, Donna. Now you can enjoy the car!
__________________
Glen Tokuhara
Beauty & the Beast and the wagon that could!
Reply With Quote
  #4  
Old 06-18-2001, 01:51 PM
Michael's Avatar
Veteran
 
Join Date: Jul 1999
Location: CT, USA
Posts: 2,699
Glad it worked out...as to the chimes, I wish MINE would go out!!
__________________
"If everything seems under control, you're simply not going fast enough" --Mario Andretti

Michael
1995 E500 street car
1986 Porsche 944 Turbo S track car
Reply With Quote
  #5  
Old 06-18-2001, 02:09 PM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
Donna,
Well I'm glad you only had a $0.15 cent problem vs the one or more thousand you were thinking. That must be a big relief! Well I'm glad I could be one of the many to help you with your problem.
And many good years to you and your Mercedes!!

__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
  #6  
Old 06-18-2001, 03:23 PM
engatwork's Avatar
busy
 
Join Date: May 2000
Location: Soperton, Ga. USA
Posts: 11,776
Donna - drive it non-stop for at least 50 miles each week and try not to drive it on those short trips where you shut it down after 3 miles.
__________________
Jim
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
lousy heat fixed - 2 problems Pete Burton Diesel Discussion 3 01-10-2005 08:33 PM
Just when I thought my idle problems were fixed...300E missing again!! mike690003 Tech Help 6 10-04-2003 12:40 AM
Oil pressure problems '93 300E Tim the 2Lman Tech Help 9 03-21-2003 05:51 PM
'86 300E with Voltage Problems and poor acceleration from a stop Chasm Tech Help 18 02-24-2003 10:24 PM
300e 0-60 problems johnp123 Tech Help 12 10-27-2002 06:47 PM



All times are GMT -4. The time now is 03:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page