Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 06-23-2001, 01:40 PM
Allan L. Davis
Posts: n/a
I think I have a problem with the belt tensioner on my SLK320. I get a vibration sound at around 2500-300 rpm when accelerating. Sound familiar to anyone?
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
1993 300se belt tensioner adjustment jetA Tech Help 21 12-25-2013 05:14 PM
Help Roadside break down: 190e belt tensioner questions haasman Tech Help 4 11-25-2003 11:04 PM
Hello everyone..I'm a newbie, with a belt tensioner question???? jay3000 Tech Help 2 12-20-2002 05:04 PM
93 300se automatic belt tensioner tlin888 Tech Help 2 01-05-2002 07:03 AM
M103 belt tensioner backwards??? sixto Tech Help 2 11-25-2000 01:23 AM

All times are GMT -4. The time now is 11:28 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page