Parts Catalog Accessories Catalog Tech Info Tech Forums
 
  Search our site:    
 Cart  | Project List | Order Status | Help    


  Join us November 1st for Casino Night at the Pelican Parts Open House!
Benefiting LuMind - Research and Treatment for individuals with Down Syndrome
Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-24-2007, 10:02 AM
AUBluTiger
 
Join Date: Jul 2007
Posts: 70
W201 93 190E Central Locking Problems

Hi..
I'm actually posting this for a friend of mine, as my 76 450SL has a different locking system. He is having troubles with the central locking system. At present, the only way he can lock/unlock his car is to use the trunk lock. Both the driver and passenger side locks will not turn (I'm assuming it is a lock cylinder problem...both worn out).

In addition, when the vacuum pump kicks on it remains on for close to a full minute. So...if you are in the car, push down on the driver's lock...you cannot unlock any door for one minute...when the pump kicks off...the doors can unlock.

My theory is that my mechanically inclined friend did not realize that the pump was doing this...in an effort to unlock/lock too quickly...he messed up both lock cylinders.

So..need advice about the pump...what would cause it to keep running for so long? After I knock out that issue, we can see what is up with the cylinders...but I bet we need to swap those out.
Thanks!
Reply With Quote
  #2  
Old 08-25-2007, 01:26 AM
Registered User
 
Join Date: Jul 2001
Location: SoCal
Posts: 1,303
A leak in the vacuum/pressure line from the pump. The pump turns off when pressure builds in the line, so a leaky line will let it run on. The lock actuators are often the culprit.

Steve
__________________
'91 MB 190E 2.3
'08 RAV4 Ltd 3.5
'83 Lazy Daze m'home 5.7
Reply With Quote
  #3  
Old 08-29-2009, 02:02 AM
museikm4tt's Avatar
Registered User
 
Join Date: Aug 2009
Posts: 34
im gunna revive this old thread.


i have the same problem in my 1992 190E 2.3



the rear door locks dont go down when you lock the car. and the pump stays on for around a minute.


where are the vacuum lines for the doors on this car?
Reply With Quote
  #4  
Old 08-29-2009, 08:12 PM
babymog's Avatar
Loose Cannon - No Balls
 
Join Date: Jan 2006
Location: Northeast Indiana
Posts: 9,833
Yellow, from the rear seat through the floor wiring ducts to all four doors.
__________________
- Jeff

Quote:
Originally Posted by gsxr View Post
Turning your nose up at the 603 due to the head issue is like snubbing Cindy Crawford because of her mole.
1987 Mercedes-Benz 300TD Turbo Pandora
4-puck brakes & '95 A-arms, Bilsteins, 215/55-16 Michelins on 16x8" Bellos, updated interior, #22 head w/ oblique injection, Garrett T-30 55 @18.5psi, 3.5L IP turned up 25% @ 14*ATDC, ALDA tweaked, afterglow, updated timing cover, big alternator, etc., etc., etc. 4000lbs of fun http://www.youtube.com/watch?v=RZCI0BTWKx8
Reply With Quote
Old 08-29-2009, 08:12 PM
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 11:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page