Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-04-2007, 03:13 PM
Registered User
 
Join Date: May 2007
Location: Norway
Posts: 4
Tapping noise at low speed, W140 400 SE

My ī91 W140 400 SE suddenly adapted a strange tapping noise a couple of months ago. The noise is not present when the car is cold, but occurs after 20-30 km and increases in intensity the longer I drive - and only at low speeds, below 10-15 mph or so.

Itīs hard to tell where the sound comes from, but it seems to come from somewhere in the front or middle of the car.
The tapping seems to be related to the speed of the car, not to RPM. It also doesnīt matter if itīs in Drive or Neutral.

Any ideas what might cause this?

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page