Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-06-2007, 12:24 PM
azurite300E's Avatar
Registered User
 
Join Date: Sep 2006
Posts: 127
Question How to reset Check Engine indicator lamp

I just replaced the missing o2 sensor in my 1986 300E, but the Check Engine lamp still comes on (and stays on) after the ignition key is placed in the ACC position, and won't extinguish even after the engine is started. I'm guessing the error that was stored due to the missing o2 sensor still causes the lamp to stay on and needs to be cleared.

Can anyone tell what the procedure would be? I'm very electronics literate so don't worry about getting technical with this one. Thanks.

-Alex

__________________
300E 1986 - 117KMi
Sikkens Metallic Azurite Blue
Member #120 of MB Club VE
Caracas, Venezuela
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2024 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page