Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-16-2007, 01:11 PM
Registered User
 
Join Date: May 2006
Posts: 568
103 engine start-stall-start-run

I have owned my 1991 300TE for four years and 30K miles. The ignition components and all wires have been replaced, and fuel filter per MB schedule. Since I've owned it when starting the car cold, the engine turns over, attempts to start, and then always stalls. On the second attempt, the car starts and runs as it should. (I donít touch the accelerator pedal). This does not happen when the engine is hot. The OVP was replaced when I bought it back then, and was just replaced last week.

I have just lived with this quirk, but Stu Ritterís book describes that for those conditions, adjusting the fuel distributor lower chamber pressure up from .4 bar to .45 bar (which requires a CIS fuel pressure gauge).

Has anyone done that? Other thoughts? Thanks, Dave
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page