Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-12-2007, 04:24 PM
Registered User
 
Join Date: Dec 2007
Posts: 19
parking lights

I have a 93 400E. The front parking lights do not come on when I put the switch to the first detent. The dash light comes on but no front parking lights. I checked and the turn signals work, new bulbs installed.
However no power to socket on both sides. What should I check next?
Thanks
Reply With Quote
  #2  
Old 12-12-2007, 04:27 PM
ebennz's Avatar
Fire/Medic
 
Join Date: Nov 2000
Location: Hurricane, West Virginia
Posts: 878
do you have euro lights?

welcome to mb shop.

peter
__________________
*92 400e 124.034, SOLD

*92 300e 124.030, SOLD
Reply With Quote
  #3  
Old 12-13-2007, 12:11 PM
Registered User
 
Join Date: Dec 2007
Posts: 19
parking lightd

Same configuration, but mine are orange.
Reply With Quote
  #4  
Old 12-13-2007, 01:33 PM
david s poole
 
Join Date: Mar 2005
Location: dallas
Posts: 1,822
check at the fuse[s] for the park lights.if no power add it by using a jump wire from a live fuse.if lights work the next suspect is the bulb monitor relay[the one that turns on the icon to say you have bad bulb] seeing as how the dash lights come on i doubt the light switch but that relay could very well be the culprit.
__________________
David S Poole
European Performance
Dallas, TX
4696880422

"Fortune favors the prepared mind"
1987 Mercedes Benz 420SEL
1988 Mercedes Benz 300TE (With new evaporator)
2000 Mercedes Benz C280
http://www.w108.org/gallery/albums/A...1159.thumb.jpg
Reply With Quote
  #5  
Old 12-13-2007, 02:29 PM
Registered User
 
Join Date: Dec 2007
Posts: 19
parking lights

Thanks, I will check it out on Friday. Wife has car today.
Sam
Reply With Quote
  #6  
Old 12-18-2007, 01:31 PM
Registered User
 
Join Date: Dec 2007
Posts: 19
parking lights

O.K.
Which fuse should I try the power from? I see none listed for the front parking lights, just the rear.
Also, lights do come on in each head light assembly dim but on with the first detent.
Thanks
Reply With Quote
  #7  
Old 12-18-2007, 03:48 PM
obwielnls's Avatar
Registered User
 
Join Date: Jan 2006
Location: Memphis, TN
Posts: 90
You have euro lights. What you are seeing is normal behavior I believe.. The Euro lights have small "city lights" in each headlight instead of full blown parking lights up front.
__________________
Bill

Backyard Shadetree Mechanic, 30 years running.

1987 300TD
1988 300E (sold, sniff)
1999 S320
1981 Volkswagen Rabbit Truck (Diesel)
2001 Ford Expedition
1988 Suzuki Samurai
On my list to buy: R129, for me, and a R107 for my wife.
Reply With Quote
  #8  
Old 12-19-2007, 12:32 PM
Registered User
 
Join Date: Dec 2007
Posts: 19
parking lights

O.K.
So do you still think the relay for the warning light in the dash is bad?
All lights work.
Thanks
Sam
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page