Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 07-15-2001, 11:48 PM
Posts: n/a
As the subject states, I have a 1966 230S and the Shifter is "floating" for lack of a better term. What I am looking for is some information or pictures that might help me out.

The plate that seems to connect the shifter to the transmission housing appears to be correctly installed. There are 2 bolts that connect the shift to that plate, and these bolts are the pieces that appear to be floating. I can send pictures if this would help. I keep wondering if there are bushings missing.

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tire Tech Luke@tirerack Wheels & Tires 3 12-13-2006 03:32 PM
A Class problems, problems, problems. Eddie Gilmartin Featured Cars 5 07-21-2005 06:37 PM
3 speed vs 4 speed tranny on 107 ryecatcher Tech Help 0 05-22-2003 09:21 AM
Return of idle problems - '91 190E 2.3 sbourg Tech Help 11 05-19-2003 10:25 AM
S 500 Mercedes problems DawnATL Tech Help 0 09-13-2002 09:20 PM

All times are GMT -4. The time now is 01:58 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page