Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-21-2008, 01:31 PM
350SL4spd's Avatar
Registered Loser
 
Join Date: Feb 2004
Location: WNY/NoVA
Posts: 1,182
M103 Temp Gauge Failure: Which Sensor?

Hey All,

On the highway the other the day the engine temp gauge on my '91 300E started bouncing between engine temp (under 80*C) and the bottom peg (0*). It would intermittently read temp and then bounce around & fail.

My question: Which sensor feeds the gauge, where is it located, and how can I test it?

I see three sensors/sending units listed on Fastlane: eng. temp. sensor, water temp sensor, and water temp sender, but I'm not sure which feeds the dash gauge.

I'm sure it's easier to check the resistance of the sending unit under the hood before I try to rip the Instrument Cluster out & look for loose wires/bad gauge...

__________________
Currently:
1972 350SL Euro 4spd
1973 BMW R75/5
1981 BMW R80GS
1995 FZJ80 with OM606 Conversion In Progress
Reply With Quote
  #2  
Old 01-21-2008, 03:39 PM
Registered User
 
Join Date: Aug 1999
Location: Florida / N.H.
Posts: 8,804
Single wire sensor

Here are the specs for the sensor with the gauge reading at each value

OHM 110 = 60C
67 = 80C
38 = 100C

I suspect you have a poor connection at the sesnor.
__________________
A Dalton
Reply With Quote
  #3  
Old 01-22-2008, 01:19 PM
350SL4spd's Avatar
Registered Loser
 
Join Date: Feb 2004
Location: WNY/NoVA
Posts: 1,182
Where is the sensor located? Is it the one on the driver's side of the head towards the firewall?
__________________
Currently:
1972 350SL Euro 4spd
1973 BMW R75/5
1981 BMW R80GS
1995 FZJ80 with OM606 Conversion In Progress
Reply With Quote
  #4  
Old 01-22-2008, 11:03 PM
Registered User
 
Join Date: Jul 2006
Posts: 59
Quote:
Originally Posted by 350SL4spd View Post
Where is the sensor located? Is it the one on the driver's side of the head towards the firewall?
Yes, it is on top, single pole, between cyl. 4 and 5.
__________________
1986 300E - Ugly color, gorgeous heart.

Never let a German car sit still.

German cars don't leak. They mark their territory.
Reply With Quote
  #5  
Old 01-22-2008, 11:45 PM
350SL4spd's Avatar
Registered Loser
 
Join Date: Feb 2004
Location: WNY/NoVA
Posts: 1,182
Thanks brandob9. Love your signature .

I'll post results when I know them.
__________________
Currently:
1972 350SL Euro 4spd
1973 BMW R75/5
1981 BMW R80GS
1995 FZJ80 with OM606 Conversion In Progress
Reply With Quote
  #6  
Old 01-23-2008, 10:33 PM
Registered User
 
Join Date: Jul 2006
Posts: 59
Try this one:

__________________
1986 300E - Ugly color, gorgeous heart.

Never let a German car sit still.

German cars don't leak. They mark their territory.
Reply With Quote
  #7  
Old 01-23-2008, 11:07 PM
Registered User
 
Join Date: Dec 2007
Posts: 108
You should have got a wagon if you wanted more seats.
__________________
1991 300 SEL
218,000 Km

"Xsbank's rules of mechanical intervention: Always go for the easiest solution first; 90% of what ails a gasoline engine is ignition; After that its all a WAG."
Reply With Quote
  #8  
Old 01-23-2008, 11:21 PM
Hit Man X's Avatar
I LOVE BRUNETTES
 
Join Date: Sep 2004
Location: FUNKYTOWN
Posts: 9,087
Thumbs up

Probably a connection issue, my SEL had this. I just tightened up the metal clip and away I went.
__________________
I'm not a doctor, but I'll have a look.

'85 300SD 245k
'87 300SDL 251k
'90 300SEL 326k

Six others from BMW, GM, and Ford.

Liberty will not descend to a people; a people must raise themselves to liberty.
[/IMG]
Reply With Quote
  #9  
Old 02-02-2008, 01:18 PM
350SL4spd's Avatar
Registered Loser
 
Join Date: Feb 2004
Location: WNY/NoVA
Posts: 1,182
Just an Update:

I finally got under the hood yesterday. I wiggled the single pole connector in the head and the wire fell right out of it.

Now I just have to get a 50' extension cord to get my soldering gun under the hood...

__________________
Currently:
1972 350SL Euro 4spd
1973 BMW R75/5
1981 BMW R80GS
1995 FZJ80 with OM606 Conversion In Progress
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page