Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-07-2008, 12:15 AM
Lui Lui is offline
Registered User
 
Join Date: Feb 2008
Posts: 14
87 300e rough idle, oil on/in air filter housing. Why?

Greetings all. I have a 1987 300e with 75,000 miles on it and have noticed that there is oil collecting on and in the air filter housing. It pools around the hose from the valve cover to the air filter, and is pooling around each bolt on the cover.

It also seems that oil is leaking slightly from the oil filler cap, and the area closest to the windshield -- Not sure of the numbering of the cylinders, but if # one is closest to the windshield, then one and two have a little oil around where the wires exit the valve cover.

Prior to noticing this oil collection (took about one month for me to notice it) I would get a mildly rough idle, and very occasionally, the car would almost die when accelerating slowly from my driveway. Thankfully it would not die, and that problem has only happened three times in one month. I also occasionally (about twice a week) get a rough start.

First of all, what causes this leak? Is the rough idle issues related to it considering the chronologic order of events? I would think that oil in the air filter would cause poor induction of air through the filter to the engine thereby providing a rough idle, but a month ago all was clean in the air filter area and top of engine, thus the rough idle started first. Thanks for all responses ahead of time!

Not Really Brief,
Lui

P.S. please forgive my ignorance on this -- also I tried to search for "oil on air filter" to no avail. . . I may have missed something; if so, my apologies.


Last edited by Lui; 04-07-2008 at 12:35 AM.
Reply With Quote
  #2  
Old 04-07-2008, 12:53 AM
Registered User
 
Join Date: Aug 1999
Location: Florida / N.H.
Posts: 8,804
See if any of these breather hoses or the ports they serve are blocked up or crimped..

http://catalog.worldpac.com/mercedesshop/sophio/wizard.jsp?partner=mercedesshop&clientid=catalog.mercedesshop&baseurl=http://catalog.peachparts.com/&cookieid=2AO123CS42CA01QCCW&year=1987&make=MB&model=300-E-002&category=B&part=Breather+Hose
__________________
A Dalton
Reply With Quote
  #3  
Old 04-07-2008, 02:45 PM
Lui Lui is offline
Registered User
 
Join Date: Feb 2008
Posts: 14
Thanks for the reply -- nothing looks kinked for sure, and they don't seem clogged as far as I can tell.

Last edited by Lui; 04-08-2008 at 09:21 PM.
Reply With Quote
  #4  
Old 04-08-2008, 09:24 PM
Lui Lui is offline
Registered User
 
Join Date: Feb 2008
Posts: 14
I also noted a dripping sound that seems to be coming from the valve cover area near the windshield. . . .

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 06:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page