Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-09-2008, 04:42 PM
Registered User
 
Join Date: Apr 2008
Posts: 1
Unhappy Problems with A160

I've been looking for some support for my A160 Classic 2000 semi automatic in the web. I saw you wrote some questions and advices about BAS ESP, ABS in a web site. Well, I got BAS ESP and ABS lights appearing and I don't know what to do. I took my car like 2 months ago to a Mercedes Benz Shop, and they told me that I've got a problem with my clutch and a some kind of switch, the fix is so expensive here in Mexico. So, I could see in that web site that it may be a battery problem, a speed sensor, a tires problem, a less expensive fix. Also, like a five months ago, suddenly when I was driving the car, a "F" indicator apeared in the gauges when I wanted to make a shift. I haven't had that problem recently, it doesn't show again. Could be a big problem the indicators of BAS ESP and ABS lights? what's wrong with my car (possiblities)? Thanks for the attention and help.

Reply With Quote
  #2  
Old 05-16-2008, 08:53 AM
ozzy's Avatar
benz tech
 
Join Date: Dec 2004
Posts: 221
It's an "A" class,

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page