Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #16  
Old 09-27-2001, 01:41 PM
Registered User
 
Join Date: Jun 2000
Location: Tucson, Arizona, USA
Posts: 180
Here is a pic of the Aux pump location on my W201 -- may be similar. I clamped my hose as a temporary repair for a vacuum leak to the monovalve. . .



Hope this helps, Andrew Seidel.
__________________
86 560SEC
85 500SEC Lorinser
83 300D Turbo
75 240D
Reply With Quote
  #17  
Old 10-04-2001, 08:53 PM
Tump's Avatar
Registered User
 
Join Date: Jun 2001
Location: Westchester, NY USA
Posts: 183
Intermittant Climate Control Problems Update

I can't thank you all enough for your help but, thanks anyway.

Regarding oil usage: I recently took the car from NYC to Ottowa and back without a problem. It used 1 quart of oil for about 1500 miles rather than its previous average of 1 quart per 2000 miles. I have concluded that this is normal and does not require work. I check the coolant pressure (thanks for the correction Gilly) tank weekly and see no oily deposits on the underside of the pressure cap at all. This cap is new. There are however residual oily spots on the inside of the plastic pressure tank under the coolant. These spots stay the same, they do not go away or get worse. No oily deposits have risen above the coolant level. My mechanic says that everything looks good but, that I should keep an eye on the coolant and let him look at it frequently (he does not charge me for this 2 second monthly inspection).

Regarding the Automatic Climate Control problems: after I replaced the push-button-control-unit ("PBCU") with a remanufactured one from Phil the automatic climate control system worked fine for about 4 days before the original problem (see start of thread) came back. I double checked everthing, had the mechanic check the cabin temp. sensor, the auxillary fan motor and the vacum switches. These components worked. Just after these inspections, however, the automatic climate control system worked fine for about 3 hours under all settings, then reverted to the original problem. After all this my mechanic concluded that the remanufactured PBCU was at fault. So, pursuant to warranty, I've asked Phil to replace it. The new one should arrive tommorow.

I do have a couple of questions however. Rereading this thread I learned that the water pump's electrical draw could "blow" the PBCU. Is this so? I did not check the new water pump's electrical draw -- I assume that its draw is correct because the new pump came from Benz and all the work was done by my mechanic -- a very experienced MB specialist. Is this still a "big" concern?

Second, I was reading the recent posts in this forum and someone (91 300D) concluded that a short in the coolant temperature sensor (or the heater core temperature sensor) can also cause problems with the automatic temperature control system. (I do not know if my car has either of these). His problem was the reverse of mine. The system sent out a/c when the PBCU settings called for heat. Is this still a possibility for me when my system worked perfectly for while and then, before replacing any components, malfunctioned as previously described, and then worked perfectly for awhile before malfuncioning again? I do not think that a sensor short is my problem because, if that was the problem the system would malfunction all the time and not work perfectly sometimes as mine currently does.

It seems to me, given the intermittant nature of this problem that this problem is electrical, having to do with the PBCU. Given that the vacums and vents all work perfectly when they do and that the cabin temp sensor is new and the auxillary fan motor (which pulls air over that sensor) also works perfectly, I'm convinced that the PBCU is still at fault.

Any help is appreciated, but the moral of this story is, I believe, when the PBCU breaks do not replace it with a remanufactured unit, buy a new one: it's much safer.

After I lick this problem, next year I will install a performance cam, exhaust and euro lights (probably from Bekkers). Right now the car is obsidian black (the silly side piping removed) with clear cornering lights, new HD Bilsteins, shiny 15 hole wheels and new Continentals.

Marc
__________________
Marc
C55: Evosport headers & UDP's; AMS crank; TVT thermo; phenolic spacers; Denso IK16's; EuroTech ECU; RennTech cf airbox w/ Green filters; Z06 catch can; Sprintbooster; Optima RedTop; Quaife LSD; AMG: shift paddles, 030 rear calipers & rotors; Rotera brake lines; Euroteck CF lip; "C63" rear diffuser; 18" SLK AMG Turbines (summer); 18" OZ Superleggera's (winter); K40 dual f&r radar w/ laser jammers; MB: digital climate control, iPod kit & mp3 CD changer; iTronic B/T for MOST.

Last edited by Tump; 10-04-2001 at 09:01 PM.
Reply With Quote
  #18  
Old 10-05-2001, 12:18 AM
Registered User
 
Join Date: Jun 2000
Location: Tucson, Arizona, USA
Posts: 180
Yes, the draw from a stuck aux. pump could burn traces on the PBCU. You could put in a fusible link to protect the new one, though I would just remove the aux. pump from the system--not useful unless you live in a cold climate. Cheers, Andrew Seidel.
__________________
86 560SEC
85 500SEC Lorinser
83 300D Turbo
75 240D
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
E320 16 PIN DTC Charts inc. pin 8, pin 14 cdanschwartz Tech Help 42 05-03-2016 12:06 PM
1993 SL600 Locks and climate Control Problems sahran Tech Help 0 01-08-2005 10:15 PM
Engine light DTC codes? 1994 S600 Coupe 600sleeper Tech Help 3 02-24-2003 06:28 PM
Automatic Volume Control MikeyE430 Car Audio and Multimedia 1 12-04-2001 10:47 PM
W116 300SD Automatic Climate Control omy1ron Diesel Discussion 6 10-09-2001 02:35 AM



All times are GMT -4. The time now is 05:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page