Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 08-27-2001, 02:08 PM
Registered User
Join Date: Jul 2001
Posts: 27
Problem with Rain Sensor on CLK

I have a CLK and recently had to have the Windscreen changed by a windscreen company. When they had changed the Screen I found that the rain sensor was not functioning properly.
On contacting the windscreen company - they told me that by accident they had unplugged the moisture sensor and now it would have to be re programmed by Mercedes Benz - Is this true ?
Basically the sensor does not detect rain fall very well now ?
What is the best way to check and correct the problem ?
Reply With Quote
Old 08-27-2001, 05:44 PM
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
I'm afraid they are correct! Someone with *star-diagnosis* lap-top should be able to help as long as the rain sensor hasn't been damaged.
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with key opening CLK sanjivsai Tech Help 2 11-22-2004 07:20 PM
98 CLK 320 Refrigerant problem.... CLK320MIA Tech Help 2 09-23-2004 01:53 AM
Mystery Solved - But Problem persists pberku Diesel Discussion 3 08-31-2004 02:15 AM
intermittent brake problem fz500sel Tech Help 2 10-07-2003 01:44 AM
Tormenting Problem with 95 E320 (Long) JetForeman Tech Help 16 10-01-2003 10:57 AM

All times are GMT -4. The time now is 02:40 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page