Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-03-2008, 10:31 PM
MB, love..hate..love..
 
Join Date: Apr 2003
Location: NB Canada
Posts: 1,173
A good quick feel-good fixed-it anecdote

So I was on my way down to the local meet and greet gathering of car guys 'n gals, 2 days after running a complete electrical test routine on my cruise control system ('86 560SL). I stopped for a coffee, and turned on the wipers, as it started to sprinkle, and ...oh oh, they moved 2 inches and stopped.

I frigged with the switch, nothing. When I got to the meet, I checked the fuses (all OK), popped the hood...the cruise actuator was hot to the touch and making a 'click click click...' sound. So I unplugged the actuator, checked the wiper motor connection (tight), and tried the wipers again. As before, about 2 inches and stopped. I pushed the arms down (didn't look nice on display), went home later, and then got involved in another project that tied up the garage, plus it rained for days and I didn't get around to looking into the situation until today.

Of course, during all that time I read up on wiper motor and linkage tales here, gradually convincing myself that I'd probably have to pull the dash out to fix this, since the problem 'felt' to me to be mechanical, not electrical.

.....So when I was testing the cruise control, I had unplugged the amplifier and removed it. After, rather than bolt the thing back in, I just shoved it up over the handbrake bracket, easy to take out later. This position was perfect for jambing up the wiper eccentric arm, which had come around and punched a big dent in the cruise amp casing, shorting the circuit board and making the actuator go nuts!
The moral here is...well I'm not sure, but I sure do feel great. (except the cruise still doesn't work, but that's another post)
__________________
1986 560SL
2002 Toyota Camry
1993 Lexus
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page