Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-02-2001, 10:38 AM
Registered User
 
Join Date: Aug 2001
Location: Florida
Posts: 272
delayed shifting out of first

Good morning all. I think I'm debugging (or maybe you guys are) allof the minor quirks on my (new to me) 92 400E. The last quirk I know is that first geer doesn't like to shift until the rpm are about 2000 or 2100 rpm's even at very moderate acceleration. When it does shift it hits the next gear, dropping the rpms' just below 1800 and shifts immediately into third and resumes normal shifting at that point. I've played with the linkage a little and can advance the shifting from first to second but the rest of the shifts advance too and i don't want that. I put the linkage back and am open for any information you may have..
Reply With Quote
  #2  
Old 09-02-2001, 10:42 AM
Registered User
 
Join Date: Aug 2001
Location: Florida
Posts: 272
Talking

P.S. I really do know gear is spelled with an a
Reply With Quote
  #3  
Old 09-02-2001, 10:54 AM
pmizell's Avatar
Benz Zealot
 
Join Date: Jun 2001
Location: Houston, Texas
Posts: 838
Greetings Bzoo:

How long has it been since the automatic transmission fluid has been changed? Any info from the previous owner on when this was last done?

Dirty fluid can be the cause of hard shifts, and can affect shifting timing as well.

Also check how much fluid you have in there, if you haven't done so already. Low fluid could be the cause as well. Run the car for 10-15 minutes or so travelling a few miles around your neighborhood to warm the fluid. With engine running, and on a level surface, pull the dipstick and check the level.

Good luck!

-Paul-
Reply With Quote
  #4  
Old 09-02-2001, 11:09 AM
dsantos
Guest
 
Posts: n/a
Bzoo,

You didn't say if this is only when the car is cold or not. I will assume that it happens all of the time.

First off, how old is the ATF? Since the car is new to you, I would drain the trans AND torque converter, install new AT filter and fresh ATF. Personally I use Mobil 1 Synthetic.

You may also want to review this older thread:

500E Transmission Woes?

Look at what Michael has to say about adjusting the bowden cable. Now this may be the linkage you were adjusting, but make sure it was set correctly before you started. Remember, one "turn" will make a big difference.

I played around with the bowden adjustment along with the vacuum modulator. Under "normal" driving, the transmission shifts exactly where I expect it. The shifting is so smooth, you can barely feel the first to second and third to fourth shift. The second to third shift is a bit firm, but no matter what I do, I cant seem to soften it up.

Hope this helps.
Reply With Quote
  #5  
Old 09-02-2001, 07:18 PM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
Lightbulb

Just a though!
I have heard that the softer the shift (esp in Mercedes), the decrease in trans life. Supposedly the firmer and more pronounced the shift, the longer the transmission life. I am sure SteveBFL will come on here and give more info...
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
  #6  
Old 09-02-2001, 10:32 PM
Registered User
 
Join Date: Aug 2001
Location: Florida
Posts: 272
To answer a couple of questions it happens all the time. I don't know when the tranny was serviced last so I am going to take the advice to change it this week..filter and fluid. I'm curious about he synthetics..have heard pros and cons but haven't heard enough to make up my mind. Also I heard something about a shift modulator but am unfamiliar with it on this car. I have changed the setting on the bowden cable one turn and will drive it in the morning to see if that altered anything. .......well maybe a late night drive with the roof open wouldn't be so bad...the black has a new coat of mothers and it needs the dust blown off. yea that's it. Thanks again for the help everybody.

Brian
Reply With Quote
  #7  
Old 09-04-2001, 11:58 AM
Registered User
 
Join Date: Aug 2001
Location: Florida
Posts: 272
To end this story adjusting the bowdin cable did the trick perfectly. Thanks again.
Reply With Quote
  #8  
Old 09-04-2001, 12:06 PM
dsantos
Guest
 
Posts: n/a
Thumbs up

Cool! Glad to hear all is fine.
Reply With Quote
  #9  
Old 09-04-2001, 01:27 PM
CD_NY's Avatar
Extreme Mercedes Fan
 
Join Date: Jul 1999
Location: NY, NY USA
Posts: 104
Does my 94 C280 have a Bowden cable? Can I adust the shift points also? I'd love to have more control over my uneven shifting.


Thanks!
__________________
1997 C36 Designo Red
1999 SLK230 Sport
1999 Honda CRV 5-spd

1990 Acura Integra (given away!)
1995 Mazda Miata Merlot SE (sold)
2003 Honda Element EX 4WD (sold)
1994 C280 - (sold)
1985 190e 2.3 5spd (sold)
1991 Yamaha FZR1000 (sold)
1994 MB S420 (sold)
1994 BMW 318ica (sold)
1991 Mazda Miata BRG SE (sold)
1989 Fiat Spyder (Died!)
Reply With Quote
  #10  
Old 09-04-2001, 01:49 PM
Jim's500E's Avatar
Large Member
 
Join Date: Mar 2001
Location: Manchester, Connecticut
Posts: 1,325
Doesn't the tranny hold it in first when the car's cold in order to heat up the cat? I thought my old 190E was failing but found out this to be normal. I wouldn't think a Florida car would have to do this? Sounds like you got yer fix though...cool.

Jim
1992 500E Green/Tan
Reply With Quote
  #11  
Old 09-04-2001, 02:44 PM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
The transmission holds the car in 2nd gear up until the car either reaches 50 degrees C or if the revs are higher than 3100 RPM. The point is that unless you start your car and the temperature of your car (or coolant) is already above 50 C, you will have the 2nd gear delay. It just may take less time to get to the 50 C in warmer weather such as Florida.

I do not think that 94 or newer cars had the bowden cable, but I might as well just be wrong.
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
  #12  
Old 09-04-2001, 02:59 PM
Jim's500E's Avatar
Large Member
 
Join Date: Mar 2001
Location: Manchester, Connecticut
Posts: 1,325
Smile My mistake

Don't know why I said first gear...it's second like he says...thanx David. It's a nice little build-in from MB though...even if it seems wrong for the first time you experience it.

Last edited by Jim's500E; 09-04-2001 at 03:16 PM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shifting woes pdxwaker Diesel Discussion 8 09-03-2004 01:43 PM
1981 --240d Auto Shifting Problem dvwimports Tech Help 1 09-20-2002 06:44 PM
Shifting clunk solved!!! adamb Diesel Discussion 20 08-22-2002 01:47 PM
300SDLHard Shifting @ Slow Speeds After 2 months storage BenzBoy23 Tech Help 1 08-30-2001 11:24 AM
300SDL Hard Shifting @ Slow Speeds After 2 Months Storage BenzBoy23 Diesel Discussion 1 08-27-2001 06:37 PM



All times are GMT -4. The time now is 12:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page