Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-15-2008, 08:40 PM
Registered User
 
Join Date: Sep 2005
Location: Los Angeles, CA
Posts: 47
CIS Temperature sensor resistance on 104.980

I'd like to check if this sensor is responding correctly because my car (91 300CE) has very low performance (take about 10 seconds to go from full stop to 2000 RPM on the 1st - should I say 2nd... - gear) when both engine temp is higher than 65 C + A/C is ON and outside temperature is higher than 85 F (any other ideas welcome).

So to start with temp sensor related issue, I'd like to know what is the resistance this sensor (the 4 pins one) is supposed to return a 20C, 40C, 60C and 85C?

Thanks.

__________________
From 300CE to SLK230K

Last edited by StephFR; 08-15-2008 at 08:48 PM.
Reply With Quote
  #2  
Old 08-15-2008, 09:29 PM
slk230red's Avatar
WECO Installer
 
Join Date: Jul 2006
Location: Tampa, FL
Posts: 820
Measure across pins in an X pattern, 1 to 3, 2 to 4.

Approximately:

20c, 2400 ohms
40c 1200 ohms
60c 600 ohms
85c 200 ohms

__________________

1993 190E 2.3
2001 SLK230
1971 LS5 (454) Corvette Convertible
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page