Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-15-2008, 08:11 PM
Registered User
 
Join Date: Jan 2007
Posts: 29
M104 300CE - code 11 - help?

Hi,

1992 300CE M104. Throws code 11 (TN RPM signal defective) any master techs out there who can direct me where to go next?

No driveability issues. Do I check Ignintion module? Procedure?

thanks!
joe
LA

Reply With Quote
  #2  
Old 09-18-2008, 04:23 PM
Registered User
 
Join Date: Jan 2007
Posts: 29
1992 300CE check engine light, code 11

Hi,

on my 1992 300ce M104, 150k, CEL trips and i retrieve code 11 from led under hood.

reset twice and comes back with in 2 days each time. no pattern to it coming back, no other symptoms.

where do i go to troubleshoot, dont have manual. can you help me?

thanks!
joe
LA

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page