Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-04-2008, 07:59 PM
Registered User
 
Join Date: Oct 2008
Posts: 2
Smart key problem

2004 CLK 320. I have two Smart Keys.
One key just stopped working - it won't turn in the ignition although it unlocks the car. I changed batteries with no improvement.
The other key still works fine, and will start the car even without the batteries.
Any help will be appreciated.

Reply With Quote
  #2  
Old 10-04-2008, 08:28 PM
Gilly's Avatar
Registered User
 
Join Date: Mar 2001
Location: Evansville WI
Posts: 9,616
The key requires no batteries for starting the car, only for the remote unlocking functions, so this is normal.
For the one that won't turn in the ignition, key is either "bad" ie defective/broken, or is incorrect for the car. Both of these keys are original to the car? If you put the non-turning key in the ignition do you see a message in the info display in the cluster OR is there a small LED on the key that is lit when the key is in the ignition??
Gilly
Reply With Quote
  #3  
Old 10-04-2008, 08:56 PM
C280 Sport's Avatar
Registered User
 
Join Date: Sep 2008
Location: NY&FL
Posts: 159
You didn't get any type of moisture into it did you? If so you might need to replace it. I did this back in July when my wife and I were at a 4TH July party and she got the key wet. I had a new one with in 5days. about $200.
__________________
2015 ML350 4Matic. Wifes DD
2015 GLK350 4Matic. My winter DD
2012 E350 4Matic. Road Trip car
2009 CLK350 Coupe Designo.Kleemann Tune For nice days/DD
2006 CL600. V12.Eurocharged Tune. Enough said
2005 CLK55 AMG Coupe.Kleemann Tune. For the sound and style
2004 CLK320 Cabriolet. 2005+ Interior swap. For the sunny Florida days & beach days
Reply With Quote
  #4  
Old 10-04-2008, 10:31 PM
Registered User
 
Join Date: Oct 2008
Posts: 2
reply to Gilly

The key is original and worked fine up to today. There is no message in the cluster, nor a lit LED on the key when I put it in the ignition.
I guess the key just went bad. Good thing I have the spare.
Reply With Quote
  #5  
Old 10-05-2008, 06:31 AM
Member
 
Join Date: Jan 2003
Location: Florida
Posts: 1,084
I would get one soon, order an additional not a replacement the replacement wipes the other. MB screwed up and wiped my good one. Besides the new ones are better looking

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page