Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-18-2001, 04:18 PM
jsmith's Avatar
Ronin
 
Join Date: Aug 2001
Location: At Sea
Posts: 1,729
Question alarming question

i had a portentially very embarassing moment when i got in my "new" 93 300e just now and tried to start it. somehow the alarm wasn't disarmed and started blasting like crazy. i stepped out and calmly stuck the key in the door lock and unlocked the already unlocked door (this was the only disarm option that i knew). whew! now how could that have happened? has this happened to anyone before and do you know what the problem could be?
Reply With Quote
  #2  
Old 09-18-2001, 05:45 PM
jsmith's Avatar
Ronin
 
Join Date: Aug 2001
Location: At Sea
Posts: 1,729
segues right into keyless entry systems

funny, i've been searching the forums for remote keyless entry installs. apparently this is a known problem on this car as i've seen the posts on usenet. the fix is to replace the worn parts at a cost of about $350 or install a remote keyless entry system (duh). :p

so what's the consensus - the jcwhitney route looks really easy to do. the crutchfield solution is almost double in price but requires no circuitboard mod. each procedure appears to have advantages and disadvantages. i kinda like the antenna in the tail light because it will potentially extend range.

opinions anyone?
Reply With Quote
  #3  
Old 09-20-2001, 08:14 PM
sixto's Avatar
smoke gets in your eyes
 
Join Date: Jun 2000
Location: SF Bay Area
Posts: 19,741
If you don't need the alarm function you can disable it so you don't turn it on when you lock the car. If you install a keyless entry system that doesn't have its own alarm it won't activate the existing alarm either.

Sixto
91 300SE
81 300SD
Reply With Quote
  #4  
Old 09-20-2001, 08:42 PM
Registered User
 
Join Date: Apr 2000
Location: San Antonio, TX
Posts: 387
Sixto,

Your note concerning alarm systems isn't NECESSARILY true. Many 124s, including my '92 and Jim Viller's '94 have put the Crutchfield solution in AND the factory alarms still work. Mine has worked flawlessly for 10 months now. It's a fairly simple install in most cases (a few folks with older cars or 126s have reported some differences to me). IF you need it tied into the factory alarm (most alarms work without doing that), there are instructions from the Mercedesshop site for tying into the convenience controller... I'd go with the Crutchfields solution over the JC Whitney one any day - Crutchfields offers free support for their products, and those that had problems with their installation have had them documented by Crutchfields support.
__________________
Bill Streep
San Antonio
'57 190SL (toy)
'08 S5500 (mine)
'09 CLK550 (wife's)
'06 SLK350 (daughter's)
'11 GLK350 (daughter's)
'03 CLK310 (spare)
Reply With Quote
  #5  
Old 09-20-2001, 09:26 PM
sixto's Avatar
smoke gets in your eyes
 
Join Date: Jun 2000
Location: SF Bay Area
Posts: 19,741
Bill,

Thanks for the clarification. I still have your instructions for the day I finally go keyless.

Sixto
91 300SE
81 300SD
Reply With Quote
  #6  
Old 09-20-2001, 10:04 PM
jsmith's Avatar
Ronin
 
Join Date: Aug 2001
Location: At Sea
Posts: 1,729
bill,
did you ever resolve the differences between your procedure and the one on this site that had a few additional steps? did you wind up doing those things too? i had the impression that it had something to do with the alarm, haven't really had time to pore over the details. i am sort of inclined to go crutchfield after an initial read of the instructions.
BTW, i checked with MB parts and the lock is $160 with a new key. that's not actually too bad as a new key on its own is $40 and i was considering getting a new key anyway.
Reply With Quote
  #7  
Old 09-21-2001, 03:40 PM
Registered User
 
Join Date: Apr 2000
Location: San Antonio, TX
Posts: 387
jsmith:

It's kind of funny. Some (a few) people have reported that the alarm doesn't work after installing the keyless entry my way - as I recollect, mostly on older (pre '90?) cars. If that happens, I give them the mshop instructions, and so far, I haven't heard of anyone that still had trouble... I DO know that Crutchfields has sold tons of these things to MB owners in the last 9 months because of my notes... Wish they'd at least have sent me a birthday card! I have to say, we've used the key in the door maybe 3 times in 9 months (if you set off the alarm, or if you want to close the sunroof after getting out of the car).
__________________
Bill Streep
San Antonio
'57 190SL (toy)
'08 S5500 (mine)
'09 CLK550 (wife's)
'06 SLK350 (daughter's)
'11 GLK350 (daughter's)
'03 CLK310 (spare)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
83 300CD tranny modulator question freesprung Tech Help 0 04-07-2004 11:10 PM
Trouble Codes Question talons40 Tech Help 2 08-22-2003 03:36 PM
Newbie Question josephcorderomd Diesel Discussion 1 07-07-2003 11:59 AM
Center Console Question hippie_elmo Vintage Mercedes 2 02-02-2002 12:47 AM



All times are GMT -4. The time now is 05:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page