Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-30-2008, 04:32 PM
Registered User
 
Join Date: Oct 2008
Posts: 2
87 stalling

i have a 87 300 with a i am haveing a problem with the car stailling out while driveing. it doesnt happen on a regular basis when it happens i let the car sit for 10 minute and it starts right upand it could not happen again for aweek or it can happen 3 times in a day. the check engine light is not on and I had the car in and there is no fault codes in the computer
can anyone help?

Reply With Quote
  #2  
Old 10-31-2008, 08:48 AM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
You might try searching for that type problem....

Most common issues on that car, are crankshaft position sensor & fuel pump relay.
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
  #3  
Old 11-05-2008, 10:45 PM
Registered User
 
Join Date: Oct 2008
Posts: 2
87 stalling

thanks for advise here is a another symptom when when car dies you hold throttle to floor and it starts idles rough then dies i repeated this 4 times same results any advise
Reply With Quote
  #4  
Old 11-06-2008, 12:12 AM
Registered User
 
Join Date: Jul 2007
Posts: 517
wstrker1,

first off, can you add some punctuation? good god man, its impossible to read your posts.

you need to check your fuel system and hoses. make sure your IP is getting fuel. i was leaning out, getting terrible 0-60 times (getting better) and it was all related to old, weeping lines at the return lines, a somewhat clogged fuel filter, and 2 incorrect sized IP valve stem o-rings.
Reply With Quote
  #5  
Old 11-06-2008, 01:15 AM
Ashman's Avatar
Registered User
 
Join Date: Sep 2000
Location: Sherman Oaks, CA
Posts: 4,749
Crank sensor can go open circuit, car stalls, then it cools down and circuit comes back. car starts. when it goes, you get a crank no start issue, or it stalls while you are driving.

__________________
'92 300CE - Sold
2004 C240 - 744 - C7 Wheels - Android Radio
2002 C320 - 816 - Sport Wagon
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page