Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-02-2008, 11:57 AM
Registered User
 
Join Date: Nov 2008
Posts: 7
W140 LED self diagnostic connector does not blink when pressed

I have a 1994 W140, S600 with the self diagnostic connector. With the ignition on and following the instructions for self diagnosis, my LED stays lit when the button is pressed but does not blink at all as it is designed to.

If I hold the button down for at least a minute before removing the key from the igniton, it will turn the check engine light off.

Any ideas?

Reply With Quote
  #2  
Old 12-02-2008, 12:36 PM
Registered User
 
Join Date: Aug 1999
Location: Florida / N.H.
Posts: 8,804
The led does not blink when you hold it down. It simply lights to tell you it is being held in.
Holding down for 3 sec is an initiation signal to the DM..when you release it, the codes will THEN blink back ...count them.
If No codes come back , you have to wait for a few drive cycles b/c you have cleared it.

__________________
A Dalton
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page