Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-28-2001, 04:50 AM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
Red face Engine Rattling?

Over the past 10k miles, when the engine is at idle, I have heard some sort of rattling in the engine bay. The RPMs are smooth as silk and there's no misfiring. When the car is in gear (and stopped), it's louder, and if it's in N (and stopped), it goes away a little. It's not noticeably louder when cold, if maybe a very minute amount. I had it checked out by a MB mechanic a few months back, and he said it definitly was not the timing chain. I don't know what to think? I have checked everything and everything seems tight in the engine bay.
Oh and another thing, when I open the oil filler cap, it's a little louder (seems as though noise coming from in there)... which makes me think it would be the timing chain? But I've always had frequent oil changes, and I'm now @ 100k miles. I know M104 motors aren't likely to have chain failure... but I'm sure it's possible. And I do drive my car hard....
I am still figuring out a way to try and record the sound of the engine @ idle and post it. I suppose I could try using my laptop and then upload it to the internet somewhere??

Thanks for ANY insight.
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
  #2  
Old 09-28-2001, 05:14 AM
Ashman's Avatar
Registered User
 
Join Date: Sep 2000
Location: Sherman Oaks, CA
Posts: 4,748
David, Get a good mic, and put it in the engine compartment with yer laptop.

I did it on my car one day.. hehe

http://www.a-p-group.com/ashman/M104.mp3

I hope you track down that noise...

Alon
__________________
'92 300CE - Sold
2004 C240 - C7 Wheels - Android Radio
2015 ML350 - P1, Pano, Ash poplar wood, Sport Dinamica interior, Running Boards Keyless go.
Reply With Quote
  #3  
Old 09-28-2001, 12:10 PM
G-Benz's Avatar
Razorback Soccer Dad
 
Join Date: Apr 2001
Location: Dallas/Fort-Worth
Posts: 5,711
Check the belt tensioner...mine was swapped out while the car was in the shop for the leaky timing chain cover...engine sounded noisy then, too.

Much quieter now.
__________________
2009 ML350 (106K) - Family vehicle
2001 CLK430 Cabriolet (80K) - Wife's car
2005 BMW 645CI (138K) - My daily driver
2016 Mustang (32K) - Daughter's car
Reply With Quote
  #4  
Old 09-28-2001, 12:18 PM
jsmith's Avatar
Ronin
 
Join Date: Aug 2001
Location: At Sea
Posts: 1,729
funny, i get a rattle when i have the ac on and engine at idle. will have that tensioner checked as i'm about to do the timing chain cover and head gasket on my 300e-2.8...
Reply With Quote
  #5  
Old 09-28-2001, 01:59 PM
Registered User
 
Join Date: Nov 2000
Location: Ontario, Canada
Posts: 463
I would put money on it being either the heat shield on the fire wall being loose or possibly some portion of your exhuast system. The noise your describing was identical to one encountered by a friend of mine. He has a 1993 Isuzu Trooper with the 3.2 DOHC V6.
Noise was caused by a faulty exhaust hanger and eventually the heat shield around the exhuast manifold/header area.
__________________
190E 2.6 - 244 000 km
Reply With Quote
  #6  
Old 09-28-2001, 02:13 PM
Registered User
 
Join Date: Oct 1999
Posts: 1,562
my M104 3.2-24v motor (93k miles running Castrol GTX 20W-50) is as quiet as my M119 (36K miles)= no rattling, no ticking, no clicking, no tapping, no squealing, no whining, no knocking, no pinging, no whumping, no thumping, no screaching, no whistling, no groaning, no moaning, no grinding, no tapping, no skipping, no rub-a-dub-dubb'ing....(this condition naturally -with the motor started/ running and/or moving forward/reverse at any speed to 130mph w/ full systems on including seat heaters)

I do have a minute little air pump noise when cold though- sounds like a worn bearing- but goes away in a few minutes and then silky smooth quiet- can't hear squat from the cabin (no stereo or climate control on and in a pillarless E320 Coupe)

you may wish to drop by a reputable exhaust shop to have the car lifted and inspected (gratis inspection)- thereby eliminating the exhaust heat shield possibility

fyi- there will always be a little more motor noise escaping when you open the oil filler cap- you just took the lid off and the inner working critters are busy managing the combusting in there)

good luck and let us know what turns out
-fad

Last edited by -fad; 09-28-2001 at 04:29 PM.
Reply With Quote
  #7  
Old 09-28-2001, 02:17 PM
starfighter
Guest
 
Posts: n/a
I wonder if it could be some noisey lifters ? And I think I would be concearned If noise is louder with the oil cap off. Take it back to the Tech and have him try to determine what that noise is that is coming from the valve cover .
Reply With Quote
  #8  
Old 04-03-2002, 04:26 PM
Turp
Guest
 
Posts: n/a
I would also check the a/c compressor. If the reed valves are sticking or clogged, it will sound like metal to metal rattling intermittently. Next time you hear it, turn climate control OFF and see if it goes away.
Reply With Quote
  #9  
Old 04-03-2002, 07:31 PM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
Well, this is an old post! I had it fixed a long time ago. It was the belt tensioner SHOCK!

Thnx again!
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil Additives Bill Wood Performance Paddock 6 08-24-2011 11:53 AM
noisy engine Hocky Tech Help 0 02-28-2004 09:39 PM
Engine rpm = long life. Torque = fuel mileage and acceleration dabenz Diesel Discussion 1 04-26-2002 06:43 PM
Fuel Trim? OBDII cycle and CHECK ENGINE ? ke6dcj Tech Help 1 08-06-2001 09:54 AM



All times are GMT -4. The time now is 11:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page