Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 09-29-2001, 09:25 AM
Posts: n/a
LAM Desensor?

I have currently posted a message on this board with regards to what seemed like a miss fire, We have taken the car (C180) to our local Merc dealer, who has now informed us that the LAM Densensor(?) is faulty and that we need a new one at 90 + VAT.
They have told us that this controls the electrical current in the ignition system.
Can anyone out there please let us know any information about this part as we don't have a clue what it is or where it is on the car.

Reply With Quote
Old 09-29-2001, 01:32 PM
Registered User
Join Date: Jun 2001
Location: Omaha, NE
Posts: 962
I don't know much about Bosch fuel injection systems or modern auto ignition systems so I can't say much. I do believe, however, that you are probably refering to the "lambda" sensor. You might try a search on that term, and let us know how your repair goes.
'93 400E
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 01:09 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page